[CRTech] Christian Radio Tech [MSG 83812]
[Thread Prev] [-- Thread Index --] [Thread Next] [Date Prev] [-- Date Index --] [Date Next]
RE: tough website issue
To: CRTech <crtech@crtech.org>
Subject: RE: tough website issue
From: Jesse Diller <jdiller@weec.org>
Date: Tue, 18 Sep 2018 17:52:09 +0000
Accept-language: en-US
Content-language: en-US
In-reply-to: <004501d44f6c$fba2cdc0$f2e86940$@icloud.com>
References: <002801d44f69$45611e20$d0235a60$@icloud.com> <8b5b28e8-c832-bfde-cee7-1d8ca7325d0f@reyware.us> <004501d44f6c$fba2cdc0$f2e86940$@icloud.com>
Thread-index: AdRPaRyD010vtRM2TDyvGAJExmqaoQAI5MMAAAB0hgAABXcBEA==
Thread-topic: [CRTech] tough website issue

We had something similar on our sites; the website had a cache that was acting up.

 

- Jesse Diller

IT Director, Strong Tower Christian Media
WEEC 100.7FM / WFCJ 93.7FM

 

From: nathaniel.steele@icloud.com [mailto:nathaniel.steele@icloud.com]
Sent: Tuesday, September 18, 2018 12:31 PM
To: 'CRTech'
Subject: RE: [CRTech] tough website issue

 

Thanks, turns out it was on promosuite’s end….Amazing what a phone call can accomplish. When you can get someone to pickup the phone, and not try to hand the issue off to you.

 

Something about a “Cache Clearer” on their end.

 

Believe me I did just about anything I could think of ipconfig/flushdns, completely wiped out chromes cache, fresh install of firefox/IE, Cleared the windows server DNS Cache. But it was happening outside Our network too so I was pretty sure it was a website/webserver issue.

Thanks.

 

From: dave allen <crtech-mail@reyware.us>
Sent: Tuesday, September 18, 2018 11:18 AM
To: CRTech <crtech@crtech.org>; nathaniel.steele@icloud.com
Subject: Re: [CRTech] tough website issue

 

make sure you refresh the pages. maybe even clear the cache.

make sure they're all https or http and not a mixture of both.

where is it hosted? on one server or many (that may not be in sync)? (do nslookup and see how many aliases show up)

did the IP of the server(s) change recently and dns is still sync'ing up? (do nslookup on different computers and see what IPs show up)

dave allen

On 9/18/2018 10:04 AM, nathaniel.steele@icloud.com wrote:

Hi all, I cant figure this one out. WE have a website, and it seems to like to show old versions of the site. It's upsetting people and causing wars. Sales thinks the web guy ddnt do his job, clients cant see the ads they should have. programming thinks the web guy didn't do his job....the web guy insist's he made the changes....

 

A few Caveats:

 

I am not the website designer....I think we use promosuite and the promotions director does the design.

I did not set up the network initially (But I've been fixing it over the last year since arriving here).

 

 

This happens with all browsers, firefox will( sometimes) show the correct page if you open a new private tab, google chrome will not. If I get on the wireless with my phone, chrome and firefox on android show the correct page. My laptop on the wireless does not show the correct pages.

 

The wireless network here uses google DNS, the wired network runs through our Server2008 DNS and then some safe search DNS (open DNS or something). I have cleared browser caches, my server caches, flushed dns with ipconfig, and I can't figure it out. I've googled to no end, except perhaps that the web guy needs to put some code in the page to make it load current versions, which is likely beyond his knowledge since hes not really a web guy, and neither am I....

 

FWIW it seems wierd this only seems to affect 1 of 4 sites so I'm thinking maybe it is some code issue....

 

Help...Please help....

 

Also since it now seems my emails get marked as spam for some people (including myself when they come back to me) can some one reply so everyone can see this?

 

Thanks!

 



This email was scanned by Bitdefender
References: tough website issue
(nathaniel.steele@icloud.com, 18 Sep 2018 16:04:35 -0000)
Re: tough website issue
(dave allen <crtech-mail@reyware.us>, 18 Sep 2018 16:18:19 -0000)
RE: tough website issue
(nathaniel.steele@icloud.com, 18 Sep 2018 16:31:17 -0000)
Prev by date: RE: tough website issue
(nathaniel . steele, 18 Sep 2018 16:31:17 -0000)
Next by date: RE: Source for foam air filters?
(Scott Todd, 18 Sep 2018 18:00:07 -0000)
Prev by thread: RE: tough website issue
(nathaniel . steele, 18 Sep 2018 16:31:17 -0000)
Next by thread: Re: satellite names
(Mike Shane, 18 Sep 2018 18:02:35 -0000)
CRTech.org