[CRTech] Christian Radio Tech [MSG 83067]
[Thread Prev] [-- Thread Index --] [Thread Next] [Date Prev] [-- Date Index --] [Date Next]
Re: Groundwork Issue
To: CRTech <crtech@crtech.org>, Joel Force <wpgmit@gmail.com>
Subject: Re: Groundwork Issue
From: dave allen <crtech-mail@reyware.us>
Date: Thu, 7 Jun 2018 06:45:16 -0600
Content-language: en-US
In-reply-to: <CAE733jRoGUXxu+b31bV1R5MVJ_Aq=OtCtaumsM=5cwsNJRgvXw@mail.gmail.com>
References: <CAE733jRoGUXxu+b31bV1R5MVJ_Aq=OtCtaumsM=5cwsNJRgvXw@mail.gmail.com>
User-agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Thunderbird/52.8.0
windows file explorer, properties, details tab, will give you the bitrates and samplerate for mp3 files. another possibility is a new ID3 tag. they can be at the beginning or end. shouldn't mess anything up, but then......

dave allen

On 6/7/2018 4:53 AM, Joel Force wrote:
Good Morning,

Has anyone else had issues with Groundwork not playing in their automation?

Last Sunday, our automation skipped the program. It's an mp3. I ran a few tests and it skipped Groundwork every time. I opened it with NCH WavPad, saved it as an mp3 and then tested it. It worked just fine.

I thought it might have been a fluke, but today I tested the new Groundwork program for this weekend and it skips as well, even though it is in mp3 format.

Did they perhaps change the bit rate?

I can run it through WavPad for the time being, but would like to get to the bottom of why it has worked for years and now doesn't.

Thanks!

Joel Force
IT Coordinator
WPGM & WBGM Radio
https://wpgmfm.org/





References: Groundwork Issue
(Joel Force <wpgmit@gmail.com>, 7 Jun 2018 10:53:17 -0000)
Prev by date: Need Dip Switch Settings for Dayton Model AF155
(Steve Tuzeneu, 7 Jun 2018 12:21:37 -0000)
Next by date: Audio Processor Recommendations
(Steve Tuzeneu, 7 Jun 2018 13:05:04 -0000)
Prev by thread: Groundwork Issue
(Joel Force, 7 Jun 2018 10:53:17 -0000)
Next by thread: Re: Groundwork Issue
(Joel Force, 7 Jun 2018 14:23:43 -0000)
CRTech.org