[CRTech] Christian Radio Tech [MSG 83065]
[Thread Prev] [-- Thread Index --] [Thread Next] [Date Prev] [-- Date Index --] [Date Next]
Groundwork Issue
To: CRTech <crtech@crtech.org>
Subject: Groundwork Issue
From: Joel Force <wpgmit@gmail.com>
Date: Thu, 7 Jun 2018 06:53:08 -0400
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=20161025; h=mime-version:from:date:message-id:subject:to; bh=3uggIwpM6+DjP3exLNvXCkzgu3nYS3Xv07Em7ZRX1wk=; b=llQDu1PrvPmMwe8Zi+TBoY2DLYpguaUfKkTbim67z4Lp+NDdR+UYMBYkefSI5o4nOJ ocdJVR4qGgUAH7qjG+SUh8oJ+5B5uHRzKk2oqoxc1gEm4Zhy8mCGDPgaz2F8C+pD0UHG ZfweYofABIoDKpYI16YY2zKg3ozDQEGrV8dNzEwqjvB3NnZ31tfFgRKTksc8i/z3nr0J hUgfL8HQ+5RxohYsZl9bv64SpJnip2Qyzd4cmXexvCocTDJPewKVHkOcdtCi3KmZRZDn 9YdkHp6062ty/7JZZlditoDeNz8V6b9MNiiDZPZaelbre/gi7FhrDlXihKrn3OhYshZs po3w==
Good Morning,

Has anyone else had issues with Groundwork not playing in their automation?

Last Sunday, our automation skipped the program. It's an mp3. I ran a few tests and it skipped Groundwork every time. I opened it with NCH WavPad, saved it as an mp3 and then tested it. It worked just fine.

I thought it might have been a fluke, but today I tested the new Groundwork program for this weekend and it skips as well, even though it is in mp3 format.

Did they perhaps change the bit rate?

I can run it through WavPad for the time being, but would like to get to the bottom of why it has worked for years and now doesn't.

Thanks!

Joel Force
IT Coordinator
WPGM & WBGM Radio
https://wpgmfm.org/




Follow-Ups: Re: Groundwork Issue
(dave allen <crtech-mail@reyware.us>, 7 Jun 2018 12:45:24 -0000)
Re: Groundwork Issue
(Joel Force <wpgmit@gmail.com>, 7 Jun 2018 14:23:43 -0000)
Prev by date: RE: Fwd: Transmitter down ! !
(Bill Hurne, 7 Jun 2018 03:03:00 -0000)
Next by date: Need Dip Switch Settings for Dayton Model AF155
(Steve Tuzeneu, 7 Jun 2018 12:21:37 -0000)
Prev by thread: Re: LNB power supply
(Tim Roberts, 7 Jun 2018 01:36:06 -0000)
Next by thread: Re: Groundwork Issue
(dave allen, 7 Jun 2018 12:45:24 -0000)
CRTech.org