[CRTech] Christian Radio Tech [MSG 82528]
[Thread Prev] [-- Thread Index --] [Thread Next] [Date Prev] [-- Date Index --] [Date Next]
Re: Adobe Audition 1.0 vs 5.0
To: CRTech <crtech@crtech.org>
Subject: Re: Adobe Audition 1.0 vs 5.0
From: Chris Wygal <cmwygal@gmail.com>
Date: Fri, 30 Mar 2018 12:34:31 -0400
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=20161025; h=mime-version:in-reply-to:references:from:date:message-id:subject:to; bh=N7mkKZqCgiMkINsJRIb+lGGPvVoi7kx8BeAxhK4CNZA=; b=qHVUg98F0oY9F152ctaM36/oxhDoqpceQ9KlwPKEt68xqqsyE0M4WyJuWDQCNiK6Jq xaLi6fzYb1b0w/Xk0tOBL+6IJLmtgrQWRrL8ZiN08QSL4BBDOLIiDExFXctaqJLm42gn HWoMFpWPWWueFWpHOwXrb4XGSQZMMiJt3Vt7sjBo/rt6iCquO+oAgtGv5cuAfK7iJ/lJ 6qG0kL80i5X0yuiRCxGwePUhO/fBAlXylVQjWB2xNrexItiYySZbNoBsQ4atXoTEmBuW XEkZdFCw4bMFlTI143HLonvDZKSKTNUYsBg5kv41LgpvNF5VxAedv/wPAruFs3TwbUQK HoHQ==
In-reply-to: <716745762.739924.1522426490892.JavaMail.zimbra@bevcomm.net>
References: <716745762.739924.1522426490892.JavaMail.zimbra@bevcomm.net>
This isn't a very detailed answer, but, the OMT suite doesn't historically like to share audio resources with other software. I had an experience back in the day with Cool Edit Pro and OpLog. Putting them on the same machine was a bad idea. OpLog didn't like it.

We're running version 4 of the OMT suite and I'm seeing that Production V4 doesn't have the record function? I  think that if you have an older version of Production (and if I recall) Production prior to version 3.0 didn't like living with Audition.

Production V4 is missing the record function because (I think) people use something else to record audio.

Fast forward to today, it seems like Audition 5.0, 6.0 or anything from the Adobe CC is more friendly. OMT Production doesn't mind working with Audition from CC on a 64-bit machine.

-Chris


On Fri, Mar 30, 2018 at 12:14 PM, Mark Carol Bohnett <mbohnett43@bevcomm.net> wrote:
Dear sirs

I am in the process of building two new PC boxes for our OMT On-Air and Production computers.  I thought about just cloning the present boxes and then wrestle with non-conforming drivers.  The present unit hard drives have a lot of "junk" on them and I felt that a new "clean" installation would be better.

I have all the software installed but have run into an "audio card problem". 

We have both licenses for Adobe Audition's 5.0 version ... but not one wants to use it because they are familiar with 1.0 version (Old dogs new trick syndrome).  Therefore BOTH licensed version were installed on our Production computer. 

Now if I open our OMT Production software and attempt to record, I get both Left and Right channels.  If I open Adobe Audition 5.0, again I have both left and right channels ... but ... If I open Adobe Audition 1.0, I get nothing.  I have attempted various configurations under both "Device Properties and Device order" but I cannot seem to get audio into this editor.

Using Win7 64-bit (which is the same as the present systems we are using) ... Yes they can use either version of Adobe Audition on the present PC so I know it should be able to be configured in that fashion.

Any thought would be appreciated.

E. Mark Bohnett (MN)




--
--
Chris Wygal
Audio Concepts <------side gig
Audio Production,Mixing & Mastering
@ChrisWygal

Radio Magazine <-----writing gig
www.radiomagonline.com


The Journey <------full time gig
Operations Manager
www.myjourneyfm.com


c: 434.420-1122
o: 434-582-2995
 
 
 
Follow-Ups: Re: Adobe Audition 1.0 vs 5.0
(Mark Carol Bohnett <mbohnett43@bevcomm.net>, 30 Mar 2018 16:47:42 -0000)
References: Adobe Audition 1.0 vs 5.0
(Mark Carol Bohnett <mbohnett43@bevcomm.net>, 30 Mar 2018 16:14:57 -0000)
Prev by date: Adobe Audition 1.0 vs 5.0
(Mark Carol Bohnett, 30 Mar 2018 16:14:57 -0000)
Next by date: Re: Adobe Audition 1.0 vs 5.0
(Mark Carol Bohnett, 30 Mar 2018 16:47:42 -0000)
Prev by thread: Adobe Audition 1.0 vs 5.0
(Mark Carol Bohnett, 30 Mar 2018 16:14:57 -0000)
Next by thread: Re: Adobe Audition 1.0 vs 5.0
(Mark Carol Bohnett, 30 Mar 2018 16:47:42 -0000)
CRTech.org