[CRTech] Christian Radio Tech [MSG 82247]
[Thread Prev] [-- Thread Index --] [Thread Next] [Date Prev] [-- Date Index --] [Date Next]
Re: AOMEI Backupper hiccups!
To: CRTech <crtech@crtech.org>
Subject: Re: AOMEI Backupper hiccups!
From: John Stortz <ka4flx@gmail.com>
Date: Sun, 25 Feb 2018 22:32:35 -0500
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=20161025; h=mime-version:in-reply-to:references:from:date:message-id:subject:to; bh=UwiZQ9eEFkjHY+J7zCgadHqU3st/7fWpF8DTPVgok9s=; b=lUHooKYtE9GzrETjaB4sVbsTRFi5mrjrmlJE25ThgarMlWeX1FonyAwPMQCqZ0kMDL Pumtf6QVlJCQS9iXhvhqm1MEXK0PWtY06dCxAAxFGcZ8+PVUP6NbHCxRs1mifPWh1SSI anaVsJZcNe78z+PeH41pBjsTNEjKtqdrU3bU/1RGtqIL4qinCHD30/iR52Mxi00J7BF+ yh9pvcvUcf8QQtENCfC28DwUfL0Tcey/y9Z3vkKSmS5UU2v5f3GhzI5QgujbVAJ2sqiS A9psbJyfVZI0wmVDwuprcsp4uNKajRpAJtFDhDZsEAZSxzryiBcPL1pVechYeMTBTkAK Em8A==
In-reply-to: <eae63f5c-d88d-9f0b-4962-583a9e8d9d7a@knlr.com>
References: <CAOkhgWpC+R5_pENKweoikH2U+5u+aWWbzsRGXe7GEgsMrPQ83g@mail.gmail.com> <eae63f5c-d88d-9f0b-4962-583a9e8d9d7a@knlr.com>
Looks like I can't get to a command line in Windoze 7?

John S.

Faith is a higher resource than reason
*~Unknown Wise Guy~
  


On Wed, Feb 21, 2018 at 3:44 PM, Terry Cowan <tcowan@knlr.com> wrote:

There is a little known command line copy utility which works well.  It can be placed in a batch file as follows and the batch file can be called by Scheduled Tasks.

The utility is called "robocopy" and has  attributes which allow you to copy new files to old and/or delete files on the target drive that no longer exist on the source drive.  You can get the attributes of RoboCopy by typing RoboCopy /? in a command prompt.

Here is a sample of code that I am using in a batch file.  The first thing it does is open a file which logs activity. 

In my case "q:" is the destination drive. 

Echo Backup Log For %date%  > c:\AutoBackup\MyCloudBackupLog.txt

Echo  %time% Copying C Drive >> c:\AutoBackup\MyCloudBackupLog.txt
RoboCopy c:\ q:\CBak /E /Purge /R:0 /W:0

****Additional Drives or folders to be copied****

Echo  %time% Finished >> c:\AutoBackup\MyCloudBackupLog.txt

Terry Cowan

KNLR/KNLX



On 02/21/18 11:55, Willie Barnett wrote:
Just FYI to the Braintrust...

I discovered (the HARD way) that the AOMEI Backupper V 3.5 (Free version) has a bug that crashes to BSOD with larger backups! (Over 50Gigs) It happened on two different machines, and different USB drives. Unfortunately, one of the USB drives appears to have been bricked! :(

I just tried V4.05 and it worked to create 53 Gig backup just fine! (Where 3.5 crashed.)

However, when I tried to restore a different file (33 Gigs) for another machine, the restored drive wouldn't boot! Plugged into my workhorse machine, the drive appeared empty! I rolled back to 3.2 and I'm trying that restore again.

I have had much success with V3.2 in the past, so here's hoping and praying it works for this important backup!! :o

Willie...




Follow-Ups: Re: AOMEI Backupper hiccups!
(RADIO DOCTOR <lylehenry@fastmail.fm>, 26 Feb 2018 04:07:07 -0000)
References: AOMEI Backupper hiccups!
(Willie Barnett <wbradiolists@gmail.com>, 21 Feb 2018 19:55:45 -0000)
Re: AOMEI Backupper hiccups!
(Terry Cowan <tcowan@knlr.com>, 21 Feb 2018 20:45:07 -0000)
Prev by date: Itinerant On-Demand Satellite Internet
(Michael Barnes, 25 Feb 2018 03:43:42 -0000)
Next by date: Re: AOMEI Backupper hiccups!
(RADIO DOCTOR, 26 Feb 2018 04:07:07 -0000)
Prev by thread: Re: AOMEI Backupper hiccups!
(Mark Croom, 25 Feb 2018 02:25:05 -0000)
Next by thread: Re: AOMEI Backupper hiccups!
(RADIO DOCTOR, 26 Feb 2018 04:07:07 -0000)
CRTech.org