[CRTech] Christian Radio Tech [MSG 82235]
[Thread Prev] [-- Thread Index --] [Thread Next] [Date Prev] [-- Date Index --] [Date Next]
Re: Weird LAN issue!
To: CRTech <crtech@crtech.org>
Subject: Re: Weird LAN issue!
From: Willie Barnett <wbradiolists@gmail.com>
Date: Fri, 23 Feb 2018 10:41:42 -0500
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=20161025; h=mime-version:in-reply-to:references:from:date:message-id:subject:to; bh=Jp+TBandOADV7V3/wzBfDPJmfh98SGHmBDaMf5/3hC8=; b=CP4GqJoiVC2jNythZPqNnMhXURpPJC6LCGk04Uhxn9zX0qj2vBxQnhgABJSLzecokS AsecDlgGM2ti6x9coN8UV2/FQSI2kNa94CyxyX194lRhs5XvwjP1A2hOGe5ac5OIabyY Za8FXIexDjdXBzCJyaGPNpxP8AJtGLWQFoyy9MmDtOSHDcaOHa/BWFpRGbdWRP6JhKiu MabZSgteK5+EpE2bQJDa0IiytLD8zVQXhlD+okBDw8IW32ZqluvcLesfPyrZxVD9gWk5 KunUY4f0NiK39w/LojVfgI20V8XuMXK2f75w+/ViYuKKfz5wpKZOucKG88mQgzqIwHf9 foiA==
In-reply-to: <088501d3ab5a$38d97ca0$aa8c75e0$@rr.com>
References: <CAOkhgWpfZuFAqh6uNv-Sk+Q7cZLeLuXjrErWO0aofpFM4AMmAw@mail.gmail.com> <088501d3ab5a$38d97ca0$aa8c75e0$@rr.com>
Friday's here. ;) I downloaded and installed drivers. The SSD gave it a nice speed boost, so it remains very useful. :)

BTW, after scouring Google for a while, I saw some references to there being some kind of mismatch in the gigabit protocol negotiation going on. (Thus the repeating connect/disconnect cycle.) Forcing it to 100Mbps was a suggested solution, and it worked. The "Hmmmm...." factor is how/when/why did this happen, and how it affected Windows in an identical way on different hardware.

Since the machine isn't used to move large files, it seems to be quite happy running at 100Mbps, so it will stay that way.

Thanks. :)

Willie...


On Wed, Feb 21, 2018 at 4:23 PM, Rob Green <rgreen@indy.rr.com> wrote:

It could be the lan drivers themselves, or the tcpip stack. As it’s XP, I’d carefully run combofix and see if that doesn’t take care of it.

 


References: Weird LAN issue!
(Willie Barnett <wbradiolists@gmail.com>, 21 Feb 2018 20:56:09 -0000)
RE: Weird LAN issue!
("Rob Green" <rgreen@indy.rr.com>, 21 Feb 2018 21:23:39 -0000)
Prev by date: Re: Weird LAN issue!
(Ken Green, 23 Feb 2018 01:00:44 -0000)
Next by date: Re: Weird LAN issue!
(Willie Barnett, 23 Feb 2018 15:49:11 -0000)
Prev by thread: Re: Weird LAN issue!
(sjm, 22 Feb 2018 16:29:06 -0000)
Next by thread: RE: Weird LAN issue!
(Jack Epperson, 22 Feb 2018 13:24:42 -0000)
CRTech.org