[CRTech] Christian Radio Tech [MSG 82206]
[Thread Prev] [-- Thread Index --] [Thread Next] [Date Prev] [-- Date Index --] [Date Next]
AOMEI Backupper hiccups!
To: CRTech <crtech@crtech.org>
Subject: AOMEI Backupper hiccups!
From: Willie Barnett <wbradiolists@gmail.com>
Date: Wed, 21 Feb 2018 14:55:40 -0500
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=20161025; h=mime-version:from:date:message-id:subject:to; bh=HJuvIB+/uVDUvVkGSJWrhYBjdnm25JC104MHDCQ4rQo=; b=tbVY+mFQdcvLugeXmLeX0NB3C/R04cDEVj+ZdiLfIicBnHzBoGyoSNVHr6HzYFDtuk Jxw5+VqsCiIxKprPbOhSL3B9ey3woIDMjLxRJi7Gy/fd/Q3HQea6wqt/qPF6SpYYo0r+ RFIcd5Qz/1SApGCD6tUgYQ7HOHDm8/cbf9ZK3AAbFBLHY1lpB6N1X42qNNyJBVvzTfHD g1QwtT6WNba12cpMUw7a0VEQfo0bJdWzT5AHPxJ16EYUsp4RJgW1TdKgn23KwXQpM541 EqgP2vB90zvgqgwpjmsh+srWVhs4yM9s3I2tukPxvlCPZlW/rAVgE+xp60H1ltY2XiFj A3Gw==
Just FYI to the Braintrust...

I discovered (the HARD way) that the AOMEI Backupper V 3.5 (Free version) has a bug that crashes to BSOD with larger backups! (Over 50Gigs) It happened on two different machines, and different USB drives. Unfortunately, one of the USB drives appears to have been bricked! :(

I just tried V4.05 and it worked to create 53 Gig backup just fine! (Where 3.5 crashed.)

However, when I tried to restore a different file (33 Gigs) for another machine, the restored drive wouldn't boot! Plugged into my workhorse machine, the drive appeared empty! I rolled back to 3.2 and I'm trying that restore again.

I have had much success with V3.2 in the past, so here's hoping and praying it works for this important backup!! :o

Willie...


Follow-Ups: Re: AOMEI Backupper hiccups!
(Terry Cowan <tcowan@knlr.com>, 21 Feb 2018 20:45:07 -0000)
Prev by date: Re: Billy Graham Radio Spots?
(Mike Trout, 21 Feb 2018 17:34:22 -0000)
Next by date: Re: AOMEI Backupper hiccups!
(Terry Cowan, 21 Feb 2018 20:45:07 -0000)
Prev by thread: RE: Billy Graham Radio Spots?
(Jim Sanders, 22 Feb 2018 00:14:53 -0000)
Next by thread: Re: AOMEI Backupper hiccups!
(Terry Cowan, 21 Feb 2018 20:45:07 -0000)
CRTech.org