[CRTech] Christian Radio Tech [MSG 82177]
[Thread Prev] [-- Thread Index --] [Thread Next] [Date Prev] [-- Date Index --] [Date Next]
Re: Occasional "burps" on U4K?
To: CRTech <crtech@crtech.org>
Subject: Re: Occasional "burps" on U4K?
From: Willie Barnett <wbradiolists@gmail.com>
Date: Mon, 19 Feb 2018 14:23:24 -0500
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=20161025; h=mime-version:in-reply-to:references:from:date:message-id:subject:to; bh=MptQir2+5et/OKO8+FSO0/0oWRrUWmKLnHrsnveS+hA=; b=cKvToF6b3kRb/10aAtGqQJXq6Q1CC/D5NVOu+VUon7r0ww5UFAJVIeH5/i+ZIuFCB4 FdhLbK/+B2E6go/rig+Pb3SRsprqMfO9FBN++V8K1a4/Ndn91pZgRd6ie9w5WXXNI22N CK63ZRww95giEwE0TlGFJ+9wMBNV/AqJA4E7W2bec/NJShu1UUmDbIYYYvw8I/79LToP IMROHtLIceP0oOndWWfb4vu40rW+2U9Ns8aiGqyHVKpPZQuSDXdd3CymmBk2MQoVK/OK tglP3RrMvxiW/RFP1lisk6h84PJZfdQrMrOcyalyDDKKqBBsI1nySpOBlKMnRs9PHfIN gyXg==
In-reply-to: <CY4PR07MB3542C83C8715A4FEA4C6E691D3C80@CY4PR07MB3542.namprd07.prod.outlook.com>
References: <CAOkhgWqbPwK8xSkH1sZm2yrRYz0q6ffMFOSnXn2C00fjOR3ZcA@mail.gmail.com> <CY4PR07MB3542C83C8715A4FEA4C6E691D3C80@CY4PR07MB3542.namprd07.prod.outlook.com>
Hi, Mark!

The EBNO hovers around 10. When I heard the "blurps", I quickly looked at the receiver noticed the red LED blink ever so briefly, and the EBNO dropped briefly to about 9. The "blurping" only started about a month ago, and seems to be random. (That's why I said 0 to 4 times per newscast.) They usually only take out a word or two. They're fairly short.

All of the other receivers show no change to their signals or EBNO that I can see. (I wasn't able to see their EBNO at the time of the "blurps", only the U4K's.) The fact that the AMR-100's 1-minute logs show no bad blocks during the "blurp" events, leads me to think it's a potential problem with the U4K... but I just want to be sure.

Our receivers are fed by the same dish.

Thanks! :)

Willie...


On Mon, Feb 19, 2018 at 1:32 PM, Allard, Mark G <MGAllard@unwsp.edu> wrote:

Under the topic of the mundane:

I assumed you’ve checked the EB/No on the U4k

 

Is the RF level ok?

Under the Carrier menu, there’s a page that lets you know if the RF level is “Good”.  Your symptom could result if the level were too high or low.

 

We are using the U4k for SNN.  I’ll try paying closer attention to detect any issues here.

 

Mark A

Follow-Ups: Re: Occasional "burps" on U4K?
(Sherrod Munday <smunday@ieee.org>, 19 Feb 2018 20:36:12 -0000)
References: Occasional "burps" on U4K?
(Willie Barnett <wbradiolists@gmail.com>, 19 Feb 2018 18:12:19 -0000)
RE: Occasional "burps" on U4K?
("Allard, Mark G" <MGAllard@unwsp.edu>, 19 Feb 2018 18:32:41 -0000)
Prev by date: RE: Occasional "burps" on U4K?
(Allard, Mark G, 19 Feb 2018 18:32:41 -0000)
Next by date: Re: Occasional "burps" on U4K?
(Sherrod Munday, 19 Feb 2018 20:36:12 -0000)
Prev by thread: RE: Occasional "burps" on U4K?
(Allard, Mark G, 19 Feb 2018 18:32:41 -0000)
Next by thread: Re: Occasional "burps" on U4K?
(Sherrod Munday, 19 Feb 2018 20:36:12 -0000)
CRTech.org