[CRTech] Christian Radio Tech [MSG 81910]
[Thread Prev] [-- Thread Index --] [Thread Next] [Date Prev] [-- Date Index --] [Date Next]
Re: Interesting issue
To: CRTech <crtech@crtech.org>
Subject: Re: Interesting issue
From: Tom Van Gorkom <tomvangorkom@gmail.com>
Date: Tue, 30 Jan 2018 15:18:54 -0600
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=20161025; h=mime-version:in-reply-to:references:from:date:message-id:subject:to; bh=l+3C90DXqqt5hvAa2tVEWBrqj4FmnmaGGIETOhcuPs0=; b=CB5NZ+q6JfJjB/ZRUGKMz6W1bcZTWQIqV9fruXm90UvvP+9a2A/BvA7iB0P7+yS7p2 pVzfFhQqZGuKtv7Rwfw0UYsr52FPZa4UMc3JirVyhtq8mAasEXQFQB48U3x/iEqSiCpI jbaGWCVSVx5vapmYs0I9MM1xH2cypE9JW7Dy2PwJsNeMMXqRA5m/GBWHbBB5Ha3jkaLi TFKrC57VbuhytsX6YqtP88hFEA0IpVeb47qLFzRIpPZppJWPQ8DykF+/1YdCTRVe7Mux MR3jmXK3BDm+KwH3wqXTfRZ50Kx1tEtIEGh/omiXRBtG4B+/7Vd+wArGncUMe390ydU+ NNhQ==
In-reply-to: <5a70db02.62ac240a.73875.84bf@mx.google.com>
References: <CA+byj7ed43rGACkC3ezxw8YeinEfUes3NRD2whYiBNtgWWhhdA@mail.gmail.com> <CAK3sGGF2Y0-EYYgTc+ZzoTSv2XP2Ft3a1NbEb+KHhf9-Bwc1cA@mail.gmail.com> <CA+byj7dPvniGkXy0gzgd-ptH9VJzGwnZyaMRirZhwfoMaqAjBQ@mail.gmail.com> <39BDB4B5A083864B9802AFB66985BC07011FB8EF@KSGN-DC.KSGNNET.local> <5a70db02.62ac240a.73875.84bf@mx.google.com>
I've seen this when an input ground/shield is open or there are other inputs open with the gain up. Make sure you don't have input cables to the console or amps that are live but open (not plugged in.

Tom Van Gorkom
Radio Esperanza Engineering, KRIO AM/FM, KOIR FM
Office: 956-380-8150  
Cell: 865-803-7427

Rio Grande Bible Institute
4300 S US Hwy 281
Edinburg, TX 78539

On Tue, Jan 30, 2018 at 2:51 PM, Alan Kilgore <wrvm.engineer@gmail.com> wrote:
Are you using shielded conductors for feeding audio to the powered speakers? If so, is that shield connected to the sound board's ground and in turn to an earth ground? Are you using balanced input and output to feed the powered speaker (TRS or XLR) or is it only a 1/4" mono (unbalanced) connectors?
____________________________________
Alan Kilgore, CPBE
WRVM Chief Engineer

At 02:35 PM 1/30/2018, you wrote:
When you unplug “most†of the snake does it go away? I assume you need one line to feed the monitor.
 
When the station comes through, is it with inputs on the console turned up?
 
How good is the grounding of the console and/or the speaker? Look out for ground loops. The ground in the power plugs may not be good.
 
Jon Foreman
--------------------------------------------------------------------- For CRTech resources visit http://CRTech.org/ To unsubscribe, e-mail: crtech-unsubscribe@crtech.org List problems?  E-mail: TechStaff@CRTech.org

Follow-Ups: Re: Interesting issue
(John Stortz <ka4flx@gmail.com>, 31 Jan 2018 04:34:13 -0000)
References: Interesting issue
(Joey Alcala <jalcala@calvarymiami.com>, 30 Jan 2018 20:10:34 -0000)
Re: Interesting issue
(Chris Wygal <cmwygal@gmail.com>, 30 Jan 2018 20:21:43 -0000)
Re: Interesting issue
(Joey Alcala <jalcala@calvarymiami.com>, 30 Jan 2018 20:30:55 -0000)
RE: Interesting issue
(Jon Foreman <Jon@ksgn.com>, 30 Jan 2018 20:35:59 -0000)
RE: Interesting issue
(Alan Kilgore <wrvm.engineer@gmail.com>, 30 Jan 2018 20:52:25 -0000)
Prev by date: Re: why i like assembly
(Rick Jesse, 30 Jan 2018 20:55:08 -0000)
Next by date: Re: Interesting issue
(John Stortz, 31 Jan 2018 04:34:13 -0000)
Prev by thread: RE: Interesting issue
(Alan Kilgore, 30 Jan 2018 20:52:25 -0000)
Next by thread: Re: Interesting issue
(John Stortz, 31 Jan 2018 04:34:13 -0000)
CRTech.org