[CRTech] Christian Radio Tech [MSG 81409]
[Thread Prev] [-- Thread Index --] [Thread Next] [Date Prev] [-- Date Index --] [Date Next]
Re: AMBOS curiosities
To: crtech@crtech.org
Subject: Re: AMBOS curiosities
From: Andy Larsen <andy@whwl.net>
Date: Tue, 28 Nov 2017 12:04:17 -0500
Content-language: en-US
In-reply-to: <543240c8-6f65-97b1-f415-ffe98d1440ae@reyware.us>
References: <f6UJ1w04o4xsDPQ016UQ2N> <013401d367d9$23d98b20$6b8ca160$@cox.net> <543240c8-6f65-97b1-f415-ffe98d1440ae@reyware.us>
User-agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:52.0) Gecko/20100101 Thunderbird/52.4.0

I am using Avast, and upgraded to the latest. Avast still doesn't like the installer, as Dave mentioned. I worked around by creating exclusions for the program folder, and also a new folder on the desktop. Avast wouldn't allow download of the installer (my Amb-OS computer still runs XP.) I downloaded it on a Win7 machine and copied it over the network to the excluded folder on my desktop, and then installed from there. Had to create the folder to exclude, otherwise Avast liked to delete the installer when I tried to run it. :) Once it installed, Amb-OS and Avast are playing nicely.

Andy Larsen


On 11/27/2017 7:02 PM, dave allen wrote:
grab the latest version 1.31.9 from http://www.focussat.net/ambos/ui.html

using a new installer (NSIS) and took the self-updating code out of the UI. both AVG and malwarebytes approve of both of them (along with 67 anti-viruses). avast still doesn't like the UI (along with 2 others) - as tested on virustotal.com

dave allen

On 11/27/2017 4:40 PM, Don Prentice wrote:

We had the same issue with Malwarebytes and AVG.  I added them to the Exclusion list but it removed it again.  It did not click that an upgraded version might be the cause….

Don

KCAS Station manager

 

From: Willie Barnett [mailto:wbradiolists@gmail.com]
Sent: Monday, November 27, 2017 7:52 AM
To: CRTech <crtech@crtech.org>
Subject: [CRTech] AMBOS curiosities

 

Greetings, Braintrust! :)

On Monday 11/20, I encountered an unpleasant "surprise" when I rebooted the XP machine that runs our AMBOS-UI software.

The AVG antivirus nuked it! (False positive.) A fine way to end a late day!! :( However, as has been my experience with the whole AMBOS system, a fix was only a few clicks away! :)

When I looked at the AMBOS site, there was a brand new version of the UI, which specifically addressed that false-positive issue! (THREE CHEERS FOR THE AMBOS TEAM!!)

I installed it, and it appeared to work perfectly! :D Big smile, as I could now go home!

Unfortunately, I found out later that some programs were playing at a slow speed. A coworker fixed those, and then contacted the AMBOS team. They found that a radio button needed to be changed in the System Info tab:
(wav only) Output channels = "Same as Input" (Previously, we used stereo 44.1k) That solved our slow audio issue. :) It was discovered that the files which became slow, were mono.

Now we have a NEW problem with START DATE and KILL DATE. Is there an option to disable this function? It mostly becomes an issue when setting up weekend logs, since they are set up a few days in advance. Thus, some programs show up as "INACTIVE". (Because of the post-dated Start Dates.) The kill dates aren't an issue, but the START dates are.

God bless! :)

 

Willie...

 



-- 
Andy Larsen

Manager
WHWL * WEUL * WHWG
Gospel Opportunities, Inc.
130 Carmen Drive
Marquette, MI  49855
906.249.1423
1.800.359.9673

Virus-free. www.avast.com
References: RE: AMBOS curiosities
("Don Prentice" <dprp1@cox.net>, 27 Nov 2017 23:41:01 -0000)
Re: AMBOS curiosities
(dave allen <crtech-mail@reyware.us>, 28 Nov 2017 00:02:37 -0000)
Prev by date: RE: HTML 5 Editor---Semi Tech
(Nathaniel Steele, 28 Nov 2017 16:58:39 -0000)
Next by date: RE: HTML 5 Editor---Semi Tech
(Jesse Diller, 28 Nov 2017 19:35:01 -0000)
Prev by thread: Re: AMBOS curiosities
(dave allen, 28 Nov 2017 00:02:37 -0000)
Next by thread: Re: AMBOS curiosities
(Willie Barnett, 28 Nov 2017 00:10:23 -0000)
CRTech.org