[CRTech] Christian Radio Tech [MSG 81169]
[Thread Prev] [-- Thread Index --] [Thread Next] [Date Prev] [-- Date Index --] [Date Next]
RE: arrakis 12k series issues
To: "'CRTech'" <crtech@crtech.org>
Subject: RE: arrakis 12k series issues
From: "Ron Huckeby" <huckebyrj@gmail.com>
Date: Mon, 30 Oct 2017 11:53:11 -0600
Content-language: en-us
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=20161025; h=from:to:references:in-reply-to:subject:date:message-id:mime-version :thread-index:content-language; bh=9SAA/FzcBeAoNQglKxA7WHVHIBZ9qz4zIB8S7sw/ags=; b=NxHuqBJ+AX52dUgmr1TsA64ma2c5j7bQ4zxIORuDftMT+9y86GvYLsY8uDq0sOgfiR vlurQNDip+1pqWVRkeB+PA9shJqVVMXL3cmq0o4dT7SZh52IWr+pN6SpvuzcmcvU3VTj 8uY+PDUPO6Z4jrBBzI8T5UeI6WvSH8xc2cIrYexNHpPVu/NL/X1orqRm4iwpmgt41iyv kNj7UCWDFEXpTWljpBmkTDkSQrKPb7N9Zdbd9NvT3SCXpCLLPjmKGitaNVm6PbPPccGV v+3DdtyUKz78uN9vhJUf6PMwkh9D92qKA1EUJhQkQo4IawBaNX/qlp36Ks0KTk6n4e27 vKaQ==
In-reply-to: <CY4PR2201MB10960F4E88D06384784CBB318C580@CY4PR2201MB1096.namprd22.prod.outlook.com>
References: <CY4PR2201MB10960F4E88D06384784CBB318C580@CY4PR2201MB1096.namprd22.prod.outlook.com>
Thread-index: AQHe5azFDyPfIy+Ci5W7Oqj9ZWOERqLlg4LQ

Robert:

 

The DBX is unbalanced output. If you used a stereo plug for your output connection and you are going into a transformer on the mic channel (I don’t know what those boards have) you have an open connection. I ran into the same thing using StudioHub on Axia with a DBX mic processor. Premade stereo plug, wired to my own RJ45, no ground, no audio.

 

So, first thing is put a known signal on the mic input to the board to see what you have.

 

Happy Monday!

 

Ron Huckeby, CBRE

Broadcast Engineer

Butte, Montana

406.491.4998

200 pixelSBECertifiedLogo2015

 

From: Robert Chrysafis [mailto:kc8gpd@hotmail.com]
Sent: Sunday, October 29, 2017 6:47 AM
To: crtech@crtech.org
Subject: [CRTech] arrakis 12k series issues

 

so i am engineering an internet / VT studio for a client. he has a arrakis 12k series console. i wired up punch blocks to the inputs, triple checked my wiring against the manual. so i hooked up a mic through a dbx 286 both confirmed working even tried different wiring between mic and dbx and punch block. i can't seem to confirm via meter movement that board is passing audio. i did add a line to mic level pad so i don't blow the mic channel inputs and i did jumper the prefader i/o on cn3 terminal. also the board has some mods pictured here https://www.dropbox.com/sh/bk11hy8slax7pke/AAADBWzDizHyxkkURZ6DPA3Oa?dl=0 i am unfamiliar with these mods although i have seen such mods in many studios i have no personal experience with these types of mods.

my question is does anyone have a experience with these boards that can shed some light on why the board does not appear to be passing audio?maybe i'm missing something simple? also can someone shed some light on these mods maybe via engineering notes of similar mods?

a lot of engineers have had there fingers in this particular pie and to top that off the guy when he moved did so in a hurry and just cut and ripped wires so i am basically deciphering several other engineers work with no notes on anything except the first engineers install nothing on the subsequent modifications to the original install and rebuilding the studio from scratch.

any help on this would be greatly appreciated i am studying the manual in the mean time to see if i am missing something that is preventing board from passing audio.

 

Follow-Ups: Re: arrakis 12k series issues
(Mark Croom <markc@newmail.kinshipradio.org>, 4 Nov 2017 02:39:55 -0000)
References: arrakis 12k series issues
(Robert Chrysafis <kc8gpd@hotmail.com>, 29 Oct 2017 12:47:41 -0000)
Prev by date: RE: Stereo imaging (Was SSB stereo)
(JOHN VAN MILLIGAN, 30 Oct 2017 16:27:18 -0000)
Next by date: RE: Single Side Band FM Stereo?
(Bill Hurne, 30 Oct 2017 18:15:12 -0000)
Prev by thread: Re: arrakis 12k series issues
(Willie Barnett, 30 Oct 2017 14:55:23 -0000)
Next by thread: Re: arrakis 12k series issues
(Mark Croom, 4 Nov 2017 02:39:55 -0000)
CRTech.org