[CRTech] Christian Radio Tech [MSG 81120]
[Thread Prev] [-- Thread Index --] [Thread Next] [Date Prev] [-- Date Index --] [Date Next]
RE: Mosely SL9003 with Inovonics 703 RDS
To: "'CRTech'" <crtech@crtech.org>
Subject: RE: Mosely SL9003 with Inovonics 703 RDS
From: "Bill Hurne" <billhurne@pilgrimradio.com>
Date: Mon, 23 Oct 2017 16:35:57 -0700
Content-language: en-us
In-reply-to: <15f4b8e0ae8.27ea.ecb7cb34b851c43635e81132be394647@me.com>
References: <005f01d34c48$0e390310$2aab0930$@icloud.com> <MWHPR14MB1214DE074CDEB964B3A5DC36BF460@MWHPR14MB1214.namprd14.prod.outlook.com> <15f4b8e0ae8.27ea.ecb7cb34b851c43635e81132be394647@me.com>
Thread-index: AQHtAYpTrP8aWkKrbjfABJBCjig7jwGipdiNAiQKi1CioHXI4A==

I sent serial RDS through an old Mosely DSP6000 system.   Had to drop the rate to the lowest possible, 1200 baud, but still had occasional scrambling of characters.

 

Bill

 

From: Nathaniel Steele [mailto:nathaniel.steele@icloud.com]
Sent: Monday, October 23, 2017 4:25 PM
To: CRTech
Subject: RE: [CRTech] Mosely SL9003 with Inovonics 703 RDS

 

Theyre all on 9600 now. Im going back tonight and ill set it all up for 2400.

Thanks.

On October 23, 2017 5:46:41 PM Don Parker <donp@wljn.com> wrote:

Use 2400 baud u may want to check tx.  And rx. Modems in 9003  STL  to see where they are set now  .  

I have a innovonics 713, and 720  , they work fine . 

                                                                          Don Parker  WLJN/WLJW Traverse City, Mich.

                                                                                              donp@wljn.com

 

 

From: nathaniel.steele@icloud.com [mailto:nathaniel.steele@icloud.com]
Sent: Monday, October 23, 2017 5:44 PM
To: crtech@crtech.org
Subject: [CRTech] Mosely SL9003 with Inovonics 703 RDS

 

Anyone successfully using a mosely sl9003 with an innovonics 703 RDS encoder? Ican pass seriel data from one computer to another just fine but when I hook my nexgen up to the rds through the starlink it send scrambled text….

 

I found a note on the mosely website pertaining to AZTEC RDS units suggesting 4800 baud. I’m setup for 9600 and it works with two computers but not with the RDS. I’m thinking it’s a setting on the nexgen machine but I cant fid anything different in the seriel port settings.

 

Thought I’d ask before I go through the significant hassle of lowering the baud rate on all of the equipment in question…

 

Thaks!

References: Mosely SL9003 with Inovonics 703 RDS
(nathaniel.steele@icloud.com, 23 Oct 2017 21:44:16 -0000)
RE: Mosely SL9003 with Inovonics 703 RDS
(Don Parker <donp@wljn.com>, 23 Oct 2017 22:46:32 -0000)
RE: Mosely SL9003 with Inovonics 703 RDS
(Nathaniel Steele <nathaniel.steele@icloud.com>, 23 Oct 2017 23:26:02 -0000)
Prev by date: RE: Mosely SL9003 with Inovonics 703 RDS
(Nathaniel Steele, 23 Oct 2017 23:26:02 -0000)
Next by date: RE: Mosely SL9003 with Inovonics 703 RDS
(Ben Barber, 24 Oct 2017 05:29:14 -0000)
Prev by thread: RE: Mosely SL9003 with Inovonics 703 RDS
(Nathaniel Steele, 23 Oct 2017 23:26:02 -0000)
Next by thread: RE: Mosely SL9003 with Inovonics 703 RDS
(Ben Barber, 24 Oct 2017 05:29:14 -0000)
CRTech.org