[CRTech] Christian Radio Tech [MSG 81119]
[Thread Prev] [-- Thread Index --] [Thread Next] [Date Prev] [-- Date Index --] [Date Next]
RE: Mosely SL9003 with Inovonics 703 RDS
To: CRTech <crtech@crtech.org>
Subject: RE: Mosely SL9003 with Inovonics 703 RDS
From: Nathaniel Steele <nathaniel.steele@icloud.com>
Date: Mon, 23 Oct 2017 18:25:22 -0500
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=icloud.com; s=04042017; t=1508801126; bh=U5n5bfnSF3QZFplv4t7/qMVzR2d8M71zZo8SZ4mnX+s=; h=From:To:Date:Message-id:Subject:MIME-version:Content-type; b=wFSbil990M47cpfFqSvI3EoLw0hfiFRe/N/tkYgsKXcnr91bXJ2vWI7J4/Tmf3SKw 6/LBNPz62NzdlZaMlt9EFvHeGEqavc7698t+nA3j1JF6YtgWd7z/VGzBFlUJ+eSXiT IyQ9Vxjgdh9opKZfzRt75ZwSwAOTrTfRIPVGoRgQMbhr7oUKMrNwkoRNpXyWDQokWW Q1BpHKZh2bQbgQwahhq51F/417b6SNIW7X2Gbk6Txg1Im8/iAiyLQPImcEkbM0uwD0 ouJC0b8VQ+LL5zR2p8KmPrY6v2Cw9UjW7QMASrw4Yk+UNZpXKcmkb8j9ZmLwTKu9vm UNY6n4N6YeY3w==
In-reply-to: <MWHPR14MB1214DE074CDEB964B3A5DC36BF460@MWHPR14MB1214.namprd14.prod.outlook.com>
References: <005f01d34c48$0e390310$2aab0930$@icloud.com> <MWHPR14MB1214DE074CDEB964B3A5DC36BF460@MWHPR14MB1214.namprd14.prod.outlook.com>
User-agent: AquaMail/1.11.0-568 (build: 101100004)

Theyre all on 9600 now. Im going back tonight and ill set it all up for 2400.

Thanks.

On October 23, 2017 5:46:41 PM Don Parker <donp@wljn.com> wrote:

Use 2400 baud u may want to check tx.  And rx. Modems in 9003  STL  to see where they are set now  .  

I have a innovonics 713, and 720  , they work fine . 

                                                                          Don Parker  WLJN/WLJW Traverse City, Mich.

                                                                                              donp@wljn.com

 

 

From: nathaniel.steele@icloud.com [mailto:nathaniel.steele@icloud.com]
Sent: Monday, October 23, 2017 5:44 PM
To: crtech@crtech.org
Subject: [CRTech] Mosely SL9003 with Inovonics 703 RDS

 

Anyone successfully using a mosely sl9003 with an innovonics 703 RDS encoder? Ican pass seriel data from one computer to another just fine but when I hook my nexgen up to the rds through the starlink it send scrambled text….

 

I found a note on the mosely website pertaining to AZTEC RDS units suggesting 4800 baud. I’m setup for 9600 and it works with two computers but not with the RDS. I’m thinking it’s a setting on the nexgen machine but I cant fid anything different in the seriel port settings.

 

Thought I’d ask before I go through the significant hassle of lowering the baud rate on all of the equipment in question…

 

Thaks!

Follow-Ups: RE: Mosely SL9003 with Inovonics 703 RDS
("Bill Hurne" <billhurne@pilgrimradio.com>, 23 Oct 2017 23:36:09 -0000)
References: Mosely SL9003 with Inovonics 703 RDS
(nathaniel.steele@icloud.com, 23 Oct 2017 21:44:16 -0000)
RE: Mosely SL9003 with Inovonics 703 RDS
(Don Parker <donp@wljn.com>, 23 Oct 2017 22:46:32 -0000)
Prev by date: RE: Mosely SL9003 with Inovonics 703 RDS
(Don Parker, 23 Oct 2017 22:46:32 -0000)
Next by date: RE: Mosely SL9003 with Inovonics 703 RDS
(Bill Hurne, 23 Oct 2017 23:36:09 -0000)
Prev by thread: RE: Mosely SL9003 with Inovonics 703 RDS
(Don Parker, 23 Oct 2017 22:46:32 -0000)
Next by thread: RE: Mosely SL9003 with Inovonics 703 RDS
(Bill Hurne, 23 Oct 2017 23:36:09 -0000)
CRTech.org