[CRTech] Christian Radio Tech [MSG 81084]
[Thread Prev] [-- Thread Index --] [Thread Next] [Date Prev] [-- Date Index --] [Date Next]
RE: Find Audio
To: CRTech <crtech@crtech.org>
Subject: RE: Find Audio
From: Nancy Curtiss <ncurtiss@truthforlife.org>
Date: Wed, 18 Oct 2017 18:32:24 +0000
Accept-language: en-US
Authentication-results: spf=none (sender IP is ) smtp.mailfrom=ncurtiss@truthforlife.org;
Content-language: en-US
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=TruthforLife.onmicrosoft.com; s=selector1-truthforlife-org; h=From:Date:Subject:Message-ID:Content-Type:MIME-Version; bh=jzqxt1ql5BB6xaXLV0RuruWAFofF0Qp05a7O7hZQLyM=; b=a0z1NmBiKm6hvgcUUsPZdikIVlxM6tOJtFRCxfOTcnwPMoqP4AJicg+mR/1qu8T9E/h6VpPRK+XRgsWXSH7hy5Otf5W+JDQ3M4HMN67dxouYhVO/cXEF98SndgN4tXMAbLYy1Ms6igL9ctCXUdL38Xjr5OEeDLW1CKtF0ve3WFE=
In-reply-to: <CAOkhgWoMuEUw-53pEQgBrk5-y1+XhpxmMoht05W5593QcJiJcA@mail.gmail.com>
References: <584084CE405E45548A89F1563A477996@Default1PC> <CAOkhgWoMuEUw-53pEQgBrk5-y1+XhpxmMoht05W5593QcJiJcA@mail.gmail.com>
Spamdiagnosticmetadata: NSPM
Spamdiagnosticoutput: 1:99
Thread-index: AQHTSDzrUrUG77/GUUK5Yi3vLtwnm6Lp7HUAgAABE8A=
Thread-topic: [CRTech] Find Audio

Not sure if it’s applicable, but on Sadie I have a Project Manager file that’s in a pull down menu with each project file that shows me the audio living on the server.  When I “lose” audio as you’ve described, I can usually import my audio from the Project Manager file and it miraculously returns the audio back to the file.  Since it’s the same audio reading the same internal code, my edits are still there and readable.

Nancy Curtiss, Truth For Life

 

 

From: Willie Barnett [mailto:wbradiolists@gmail.com]
Sent: Wednesday, October 18, 2017 2:25 PM
To: CRTech
Subject: Re: [CRTech] Find Audio

 

Have you tried UNDO? (Sometimes more than once.)

Willie...

 

On Wed, Oct 18, 2017 at 2:13 PM, Mike Trout <miketrout@clearmedia1.com> wrote:

All,

 

I need some help retrieving an audio track.  I was editing a .wav file and when I saved the changes I lost the audio.  The visual is still there with Adobe Audition, but the sound is gone.  When I copy the file and open it in Audacity it’s blank.  Anybody had this problem before and solved it?  Have I lost the audio?

 

Mike Trout

 

Follow-Ups: Re: Find Audio
("Mike Trout" <miketrout@clearmedia1.com>, 18 Oct 2017 18:48:15 -0000)
References: Find Audio
("Mike Trout" <miketrout@clearmedia1.com>, 18 Oct 2017 18:14:02 -0000)
Re: Find Audio
(Willie Barnett <wbradiolists@gmail.com>, 18 Oct 2017 18:25:37 -0000)
Prev by date: Re: Find Audio
(Willie Barnett, 18 Oct 2017 18:25:37 -0000)
Next by date: Re: Find Audio
(Mike Trout, 18 Oct 2017 18:34:22 -0000)
Prev by thread: Re: Find Audio
(Willie Barnett, 18 Oct 2017 18:25:37 -0000)
Next by thread: Re: Find Audio
(Mike Trout, 18 Oct 2017 18:48:15 -0000)
CRTech.org