[CRTech] Christian Radio Tech [MSG 81073]
[Thread Prev] [-- Thread Index --] [Thread Next] [Date Prev] [-- Date Index --] [Date Next]
Re: Rivendell tinkering (FAIL)
To: CRTech <crtech@crtech.org>, Willie Barnett <wbradiolists@gmail.com>
Subject: Re: Rivendell tinkering (FAIL)
From: dave allen <crtech-mail@reyware.us>
Date: Mon, 16 Oct 2017 11:52:14 -0600
Content-language: en-US
In-reply-to: <CAOkhgWoQg4h268FoqeYr5oeGmabrh7qTw9ONgSsktHxBNOpUfQ@mail.gmail.com>
References: <CAOkhgWoQg4h268FoqeYr5oeGmabrh7qTw9ONgSsktHxBNOpUfQ@mail.gmail.com>
User-agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Thunderbird/52.4.0
what's the size of the iso? 700Mb or so will fit on a CD. maybe more available to you?

dave allen

On 10/16/2017 10:35 AM, Willie Barnett wrote:
Sigh... after a few attempts (between other projects) to get this thing (RRUbuntu-v1.13.iso) onto a thumbdrive and then boot, I think I need to just give up and get my hands on a DVD/R disc. :(

I tried "dd for windows" and another Windows utility (PowerISO), both with no success.

"dd" appears to put the data onto the USB drive, but when an attempt is made to boot, the system doesn't "see" anything on it when it's set to boot from USB. (BIOS recognizes that a USB device is present, tho.)

The drive appears as "healthy" in the Windows Disk Manager, but with no partition, and the drive seems "empty". It does NOT appear in Windows Explorer.

The "PowerISO" utility needs for Windows to "see" the USB drive, so I formatted it as FAT32. Everything is visible in Windows Explorer after PowerISO finishes.

Trying to boot THAT results in "NTLDR missing"... so although BIOS "sees something", it's still not workable. :(

Again, this is a LOW PRIORITY experiment, with a $0.00 budget. ;)

Willie...


References: Rivendell tinkering (FAIL)
(Willie Barnett <wbradiolists@gmail.com>, 16 Oct 2017 16:35:49 -0000)
Prev by date: Re: Unity 4000 still needed here
(Chris Wygal, 16 Oct 2017 17:11:04 -0000)
Next by date: Rivendell tinkering (SUCCESS!)
(Willie Barnett, 16 Oct 2017 18:33:41 -0000)
Prev by thread: Rivendell tinkering (FAIL)
(Willie Barnett, 16 Oct 2017 16:35:49 -0000)
Next by thread: Rivendell tinkering (SUCCESS!)
(Willie Barnett, 16 Oct 2017 18:33:41 -0000)
CRTech.org