[CRTech] Christian Radio Tech [MSG 81071]
[Thread Prev] [-- Thread Index --] [Thread Next] [Date Prev] [-- Date Index --] [Date Next]
Rivendell tinkering (FAIL)
To: CRTech <crtech@crtech.org>
Subject: Rivendell tinkering (FAIL)
From: Willie Barnett <wbradiolists@gmail.com>
Date: Mon, 16 Oct 2017 12:35:38 -0400
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=20161025; h=mime-version:from:date:message-id:subject:to; bh=0SMECLJyEJS7ZUZAdROxnEJM0BTf6ZVYuGvhljUr9r8=; b=fsfSlOZ+uXrOJH7B65vgJMKk9ax4IK7keORJ3hpV38iMdhVcWAK5Y6wuN4Df+fVh/A xS+F9RxkY6OaGqRnRlrB9+Vvh3ooJzSOfKeie8qkqWT332d4YDgTaL1f9gbvuhCMb6HZ B9ThrQrdiWUTD9u/OD7yaK375JQU+kLAYzqbzsf3nEpLyMuCpaOGY6vTguB1uPzhNEJT LcO2FiyELk3E09n8iASxqDaoRtIAH7h3YQJw72lKRYqFsGpMsU/8mdrrNJwi2ykj5hW5 kPBr2Jdr/CkfFpfCULC9FibvLxzMJHIWXoR4CavygrIgP7hjSNbLDjZQHMZ9puASdHVv oErw==
Sigh... after a few attempts (between other projects) to get this thing (RRUbuntu-v1.13.iso) onto a thumbdrive and then boot, I think I need to just give up and get my hands on a DVD/R disc. :(

I tried "dd for windows" and another Windows utility (PowerISO), both with no success.

"dd" appears to put the data onto the USB drive, but when an attempt is made to boot, the system doesn't "see" anything on it when it's set to boot from USB. (BIOS recognizes that a USB device is present, tho.)

The drive appears as "healthy" in the Windows Disk Manager, but with no partition, and the drive seems "empty". It does NOT appear in Windows Explorer.

The "PowerISO" utility needs for Windows to "see" the USB drive, so I formatted it as FAT32. Everything is visible in Windows Explorer after PowerISO finishes.

Trying to boot THAT results in "NTLDR missing"... so although BIOS "sees something", it's still not workable. :(

Again, this is a LOW PRIORITY experiment, with a $0.00 budget. ;)

Willie...

Follow-Ups: Re: Rivendell tinkering (FAIL)
(dave allen <crtech-mail@reyware.us>, 16 Oct 2017 17:52:23 -0000)
Prev by date: RE: Unity 4000 still needed here
(Scott Todd, 16 Oct 2017 14:09:39 -0000)
Next by date: Re: Unity 4000 still needed here
(Chris Wygal, 16 Oct 2017 17:11:04 -0000)
Prev by thread: Re: Unity 4000 still needed here
(Chris Wygal, 16 Oct 2017 17:11:04 -0000)
Next by thread: Re: Rivendell tinkering (FAIL)
(dave allen, 16 Oct 2017 17:52:23 -0000)
CRTech.org