[CRTech] Christian Radio Tech [MSG 80768]
[Thread Prev] [-- Thread Index --] [Thread Next] [Date Prev] [-- Date Index --] [Date Next]
Re: Nautel NV15 transmitter
To: "crtech@crtech.org" <crtech@crtech.org>
Subject: Re: Nautel NV15 transmitter
From: JOHN VAN MILLIGAN <jpvm54@msn.com>
Date: Fri, 8 Sep 2017 11:34:48 +0000
Accept-language: en-US
Authentication-results: crtech.org; dkim=none (message not signed) header.d=none;crtech.org; dmarc=none action=none header.from=msn.com;
Content-language: en-US
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=msn.com; s=selector1; h=From:Date:Subject:Message-ID:Content-Type:MIME-Version; bh=JrhFS8G+keP43b03kLLYFwlTqjlYHedMZngbuok6y6g=; b=eCS5yLZdWpcqmlgsVTi4EVfVOZYOS3QyR25Lrk4OYy+roRhXKdnuDxoctFVQx+czDDWPrVwreeYE59kdgZusnh6QA8IE1HYMDNtbh1GNP21T1vrimYPw2VLutxZbccKvGxclEBIgcHx57XE9zYLM2AYIVC3Ieyuhe4Ps5JAa/l+PESBWQELqPHUr+l+b/ev++/xgKMwIBSOGr4+33aEVsKcSMfmh7CE9ihc01xFw2E32N2z/56nI1J8L6uD603AIWya/9XUS8GJp4FgHwDPZAcgY/yvVilmEdUCVKpS3gwLPB1jLPckkMWghVH9Ho2ef1tWryisRpiCJJReG22Zuww==
In-reply-to: <000f4242.0718712a72a2e6bb@pilgrimradio.com>
References: <000f4242.0718712a72a2e6bb@pilgrimradio.com>
Spamdiagnosticmetadata: NSPM
Spamdiagnosticoutput: 1:99
Thread-index: AQHTKFZOfOLyKq8xME+ue/WTTlW+laKq3D6A
Thread-topic: [CRTech] Nautel NV15 transmitter
On the VS series 4.3 had debug logging enabled.  After some time the memory fills up and things don't work.   Instead of downgrading we did a manual patch and they have been working with very little problems. I occasionally loose snmp and RDS data, a AUI reboot fixes that.  I'm waiting for 4.4 as well.

On 09/07/2017 09:55 PM, billhurne@pilgrimradio.com<mailto:billhurne@pilgrimradio.com> wrote:

I updated two VS units to 4.3 and had no troubles.  One is still at 4.3, running smooth.

Didn't know it could be so bad.


Sent from my Verizon 4G LTE Smartphone

------ Original message------

From: Darcey Christianson

Date: Thu, Sep 7, 2017 5:36 PM

To: crtech@crtech.org<mailto:crtech@crtech.org>;

Subject:Re: [CRTech] Nautel NV15 transmitter


I reverted back to version 4.2.5 on both transmitters right after the 4.3.0 fiasco, but that did not fix the NIC issues.  I inquired about 4.2.6 when that was released recently and was informed that the NIC was not fixed in that release.  I have to wait for version 4.4 to get the NIC totally fixed as 4.3.0 hosed something deep inside Linux and not just the AUI software.  It didn't seem like any of the improvements in the 4.2.6 updatewould help my situation so I opted to skip 4.2.6 altogether.

Thank you for your support!

Darcey Christianson
Chief Engineer  |  Indiana

1920 W. 53rd Street, Anderson, IN 46013
From the Word to Life®

Heard on
97.9 FM Indianapolis
91.7 FM Kokomo
89.9 FM West Lafayette
90.3 FM Covington
88.1 FM Mitchell/Bloomington
1470 AM Anderson

-----Original Message-----
From: Bill Hurne <billhurne@pilgrimradio.com<mailto:Bill%20Hurne%20%3cbillhurne@pilgrimradio.com%3e>>
Reply-to: CRTech ><mailto:%3Ccrtech@crtech.org>
To: 'CRTech' <crtech@crtech.or<mailto:%27CRTech%27%20%3ccrtech@crtech.org%3e>

References: Re: Nautel NV15 transmitter
(billhurne@pilgrimradio.com <billhurne@pilgrimradio.com>, 8 Sep 2017 03:55:56 -0000)
Prev by date: Re: Nautel NV15 transmitter
(billhurne@pilgrimradio.com, 8 Sep 2017 03:55:56 -0000)
Next by date: Adobe Audition
(Scott Kump, 8 Sep 2017 12:07:53 -0000)
Prev by thread: Re: Nautel NV15 transmitter
(billhurne@pilgrimradio.com, 8 Sep 2017 03:55:56 -0000)
Next by thread: [no subject]
(Unknown, Thu Sep 07 18:24:37 2017)