[CRTech] Christian Radio Tech [MSG 80551]
[Thread Prev] [-- Thread Index --] [Thread Next] [Date Prev] [-- Date Index --] [Date Next]
Re: Liebert 6KVA UPS
To: CRTech <crtech@crtech.org>
Subject: Re: Liebert 6KVA UPS
From: Dave Land <dave@klvv.com>
Date: Mon, 14 Aug 2017 08:52:48 -0500
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=klvv-com.20150623.gappssmtp.com; s=20150623; h=mime-version:in-reply-to:references:from:date:message-id:subject:to; bh=duWk4RDUSy+rsKG6N73agRjn1ozKW5BDyU0Kcn741K4=; b=Ho/6jaa0knReawvX6na/Tqoh5wxnV654VIiNNh9oy+xzRS4UchG7H+5WttKd44FaXc AzWFG1sxnuE3me1cwbsbJuPoVo7r2MErYKhCsu4Y8m/l+lbayvk4zwRsCxGutT1TB4nq BYlgiSlRUF8xjpKZauuzt4ncGH2yybMXnNrB7eKSw8EuschO0GgnzTdeAAS3XgqRWFTC yx8dZgeJoyvDjLNIOqDjN/11c+yZX8Nn5QzuGBTFzK5p8p0tgRTezj39lV+rxebYKB8o XEqcp/97VIu8jqFm0FvpSx/AUzojCxmXpRogbfKzN6s+xdpQuBssMEOekQlTG39L4tUj 2KNA==
In-reply-to: <CAK3sGGFsV7E0qoZLjh+dU_g9fxUhLAYhp56jxJaFVekHc2Z_DQ@mail.gmail.com>
References: <CAK3sGGFsV7E0qoZLjh+dU_g9fxUhLAYhp56jxJaFVekHc2Z_DQ@mail.gmail.com>
I have used very large Liebert units in past jobs. 50 KVA and 25 KVA units. They are 1st Class and expensive too. No problems, they have been in use since 1990. Like all UPS units, they require regular battery maintenance and testing.
Regards,
Dave Land
CE - The Love Station, inc.

On Fri, Aug 11, 2017 at 2:51 PM, Chris Wygal <cmwygal@gmail.com> wrote:
Has anyone used a Liebert UPS in their facilities?

We have an EATON 6KVA unit and it introduces the most unbelievable noise into our audio plant.

Our electricians put an iso transformer on the output of it, which helped, but the transformer lives in our rack room and gets so hot you can't touch it. I had them come and bypass it last week. The room temperature is much better, but the noise in the building is back.

This isn't ground loop noise. When the batteries are bypassed in the EATON unit, the noise goes away. It sounds like a squared wave/frying eggs type sound. Really bizarre.

The unit basically puts out a dirty AC wave. EATON sent a rep and he said the unit is running within specs. 

Also, you can hear the same noise physically emanating from the unit. Sounds like bacon cooking. Sure enough, the same noise gets into our audio, especially mics.

We have an AoIP plant. No long runs of audio anywhere. Shielding doesn't fix it either. If you move audio cables around AC cords you can hear this crazy noise come and go.

Anything plugged into street power is immune to this. The UPS is a mess. FWIW, I didn't specify this unit when it was installed.

All of that so say, I'm not looking for troubleshooting measures. I just want to go with Liebert and wanted to know if anyone has any success.

--
--
Chris Wygal
Audio Concepts <------side gig
Audio Production,Mixing & Mastering
@ChrisWygal

Radio Magazine <-----writing gig
www.radiomagonline.com


The Journey <------full time gig
Operations Manager
www.myjourneyfm.com


 
 
 

References: Liebert 6KVA UPS
(Chris Wygal <cmwygal@gmail.com>, 11 Aug 2017 19:51:57 -0000)
Prev by date: Re: Liebert 6KVA UPS
(Chris Wygal, 14 Aug 2017 12:36:49 -0000)
Next by date: Automated FTP Retrieval Programs
(Dale Miller, 14 Aug 2017 15:10:54 -0000)
Prev by thread: Re: Liebert 6KVA UPS
(Chris Wygal, 14 Aug 2017 12:36:49 -0000)
Next by thread: RE: Liebert 6KVA UPS
(Don Prentice, 11 Aug 2017 21:12:23 -0000)
CRTech.org