[CRTech] Christian Radio Tech [MSG 80547]
[Thread Prev] [-- Thread Index --] [Thread Next] [Date Prev] [-- Date Index --] [Date Next]
RE: Liebert 6KVA UPS
To: CRTech <crtech@crtech.org>
Subject: RE: Liebert 6KVA UPS
From: "Gullikson, Brian F" <bfgullikson@unwsp.edu>
Date: Sat, 12 Aug 2017 20:32:37 +0000
Accept-language: en-US
Cc: "Allard, Mark G" <MGAllard@unwsp.edu>
Content-language: en-US
In-reply-to: <CAK3sGGFsV7E0qoZLjh+dU_g9fxUhLAYhp56jxJaFVekHc2Z_DQ@mail.gmail.com>
References: <CAK3sGGFsV7E0qoZLjh+dU_g9fxUhLAYhp56jxJaFVekHc2Z_DQ@mail.gmail.com>
Thread-index: AQHTEttOAoX/JWknx0SeY57+QWyDrqKBLh4w
Thread-topic: [CRTech] Liebert 6KVA UPS

Chris,

 

We have a large building-wide Eaton UPS that was just installed a couple years ago.  No strange noise or complaints from us!  It works great!  I think you just have a lemon there!  Mark Allard headed up the installation project for our current unit, and he may have more insight for you.

 

I've copied him here.

 

Brian

 

Brian Gullikson, CBRE               98.5 KTIS-FM | Faith 900 KTIS

                                            Life 97.3 KDNW | Faith 90.5 KDNI

Chief Engineer                                     3003 Snelling Ave. North

KTIS, KDNW, KDNI                                       St. Paul, MN  55113

bfgullikson@unwsp.edu                        Phone:  (651) 631-5094

 

From: Chris Wygal [mailto:cmwygal@gmail.com]
Sent: Friday, August 11, 2017 2:52 PM
To: CRTech <crtech@crtech.org>
Subject: [CRTech] Liebert 6KVA UPS

 

Has anyone used a Liebert UPS in their facilities?

We have an EATON 6KVA unit and it introduces the most unbelievable noise into our audio plant.

Our electricians put an iso transformer on the output of it, which helped, but the transformer lives in our rack room and gets so hot you can't touch it. I had them come and bypass it last week. The room temperature is much better, but the noise in the building is back.

This isn't ground loop noise. When the batteries are bypassed in the EATON unit, the noise goes away. It sounds like a squared wave/frying eggs type sound. Really bizarre.

The unit basically puts out a dirty AC wave. EATON sent a rep and he said the unit is running within specs. 

Also, you can hear the same noise physically emanating from the unit. Sounds like bacon cooking. Sure enough, the same noise gets into our audio, especially mics.

We have an AoIP plant. No long runs of audio anywhere. Shielding doesn't fix it either. If you move audio cables around AC cords you can hear this crazy noise come and go.

Anything plugged into street power is immune to this. The UPS is a mess. FWIW, I didn't specify this unit when it was installed.

All of that so say, I'm not looking for troubleshooting measures. I just want to go with Liebert and wanted to know if anyone has any success.


--

--

Chris Wygal

Audio Concepts <------side gig

Audio Production,Mixing & Mastering
@ChrisWygal

Radio Magazine <-----writing gig
www.radiomagonline.com

The Journey <------full time gig
Operations Manager
www.myjourneyfm.com

c: 434.420-1122

o: 434-582-2995

 

 

 

Follow-Ups: RE: Liebert 6KVA UPS
(Mike Shane <mshane@salemomaha.com>, 14 Aug 2017 04:58:13 -0000)
References: Liebert 6KVA UPS
(Chris Wygal <cmwygal@gmail.com>, 11 Aug 2017 19:51:57 -0000)
Prev by date: First Come, first served
(Barry Mishkind, 12 Aug 2017 20:03:55 -0000)
Next by date: RE: Liebert 6KVA UPS
(Mike Shane, 14 Aug 2017 04:58:13 -0000)
Prev by thread: Liebert 6KVA UPS
(Chris Wygal, 11 Aug 2017 19:51:57 -0000)
Next by thread: RE: Liebert 6KVA UPS
(Mike Shane, 14 Aug 2017 04:58:13 -0000)
CRTech.org