[CRTech] Christian Radio Tech [MSG 80473]
[Thread Prev] [-- Thread Index --] [Thread Next] [Date Prev] [-- Date Index --] [Date Next]
New XP install won't play url files
To: crtech@crtech.org
Subject: New XP install won't play url files
From: wpio-fm <wpio@gate.net>
Date: Wed, 9 Aug 2017 09:29:07 -0400
Content-language: en-US
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gate.net; s=dk12062016; t=1502285350; bh=7QfN2SQxEHXaqmC8qQANznVIfsu4sPyxNyfM I89plsA=; h=Received:Subject:To:References:From:Message-ID:Date: User-Agent:MIME-Version:In-Reply-To:Content-Type:Content-Language: Content-Transfer-Encoding:X-ELNK-Trace:X-Originating-IP; b=N4v0YIu VxFLqIm4a3GmI0Xc+VVKxD3/1QP4TlQn/k60qlk/+KUPmuKLnoylEyeOhuJtwQ3LS0f Ub8G1zW0w/mZ/MyGi6t8T01y2opmRR6M42VpRhpHyJAjzEVB8YAZ3iY9iOAjQRWNCen TYCPvkr7CuNb90aUJR06fCBFodiwUd1zqefyjcgTvvaPCr/wcj7WiknjBbp4Zpn/ABD qR8OdWfVnB2g8LCxDDLX8vLRgcbkq7Cw7UnJ/9gK6SvNj9Uwq3/bVYMno4WwDhZiJAT g6lQb1UxNgLjAxhVrCjKgKGDiWJboAvCLL7TlOo6m/LUoCkUJal+m2ThcTce70HUvcA ==
Domainkey-signature: a=rsa-sha1; q=dns; c=nofws; s=dk12062016; d=gate.net; b=iJ7ASm78cYalXiSmSg6Z1gkM/Lt5E7973l7nvs5E0cdKUN0LAawMt8DXYrgeDIqv/tAJ1YO6htNPZZ6vfmB2upJXEyGZ7abJDaKslkjJFhtB37k4vh3d5IoFwgEFFSVX0yOuMOScLRYlhZU1rc/bG/e6NOljFuyNnQZBT5iU6eAKpU5amfeyLU1hY5UHqBScShHR4xH/mZ8PSXCEmOAtxX7fyvH9QR144Ey/gh5siVODu0mJJzk3drtGiXHNlmAE3lJbNGLsBkbJIGCJIq0hdn++lf/2nI6Gp2npUlKTISYYA/yOi1avYgajiCeacd94GCXh4/RUhN4+dzuI9u7p/w==; h=Received:Subject:To:References:From:Message-ID:Date:User-Agent:MIME-Version:In-Reply-To:Content-Type:Content-Language:Content-Transfer-Encoding:X-ELNK-Trace:X-Originating-IP;
In-reply-to: <7.0.1.0.2.20170808124112.079003a8@oldradio.com>
References: <CAP8KTHa0uGi6Sge2AmJr+dY-mO_rY2VNF4eM-G112exz96ERaw@mail.gmail.com> <FFCD126A-7B68-4D93-ABAE-66D14FF54261@earthlink.net> <CAP8KTHbYw_NE7_AXbjA+YJnp7s636oSDZCtoq7znutg0Gf_CTw@mail.gmail.com> <CAJHfeBvBE-k66Z5v_4MhgRqkxXhk=w9aLGiLRefnpJYhcvxBqg@mail.gmail.com> <7.0.1.0.2.20170808124112.079003a8@oldradio.com>
User-agent: Mozilla/5.0 (Windows NT 5.1; rv:52.0) Gecko/20100101 Thunderbird/52.2.1
I retired a 10 year run automation computer (XP) with a fresh XP (Dell Optoplex) and neither Winamp nor VLC media will play stream url's.

Have never encountered such a thing and use XP on several sites for the same purpose of playing streams. Downloaded the latest Direct X from microsoft. Didn't help.

What could be going on? It's not a port issue because this is just inbound playing of a stream. No stream will play, not just our own.

Randy
Follow-Ups: Re: New XP install won't play url files
(Tommy Gray <tommygray@earthlink.net>, 9 Aug 2017 14:19:25 -0000)
References: Accurately Monitoring TPO
(Steve Tuzeneu <stuzeneu@gmail.com>, 8 Aug 2017 17:09:48 -0000)
Re: Accurately Monitoring TPO
(Tommy Gray <tommygray@earthlink.net>, 8 Aug 2017 17:17:11 -0000)
Re: Accurately Monitoring TPO
(Steve Tuzeneu <stuzeneu@gmail.com>, 8 Aug 2017 18:07:54 -0000)
Re: Accurately Monitoring TPO
(BIll Moede <bmoedereplay@gmail.com>, 8 Aug 2017 19:33:39 -0000)
Re: Accurately Monitoring TPO
(Barry Mishkind <crtech@oldradio.com>, 8 Aug 2017 19:49:13 -0000)
Prev by date: RE: Audacity - New Features
(Jesse Ruggles, 9 Aug 2017 10:27:21 -0000)
Next by date: Re: New XP install won't play url files
(Tommy Gray, 9 Aug 2017 14:19:25 -0000)
Prev by thread: Re: Accurately Monitoring TPO
(Barry Mishkind, 8 Aug 2017 19:49:13 -0000)
Next by thread: Re: New XP install won't play url files
(Tommy Gray, 9 Aug 2017 14:19:25 -0000)
CRTech.org