[CRTech] Christian Radio Tech [MSG 80230]
[Thread Prev] [-- Thread Index --] [Thread Next] [Date Prev] [-- Date Index --] [Date Next]
Stream metadata sync problem
To: CRTech <crtech@crtech.org>
Subject: Stream metadata sync problem
From: Matthew Chambers <mchambers@showmeham.info>
Date: Fri, 14 Jul 2017 11:22:30 -0500
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=showmeham-info.20150623.gappssmtp.com; s=20150623; h=from:mime-version:subject:message-id:date:to; bh=bVIX4+jCZoFElwoZQoRLMcoVfkPtRH9SHqauIHdhV40=; b=VH+gzv0eU8/f9NObNT6dkIyV+GYzx1sBVC7QPkL9MkJu7fdygObhL/wbvVXbbnBgok JkxftvjxBOxJIZH5aSVNcJLhq5H4xPf1BpwQm/NmljjogMhSZlrW0EZU46ol4To2T9u7 qbcrzW7BAukbrqvjgD20b8ZrX6IXuVOak/Pr+ofUa2M9XPJVPEJIEt5csWB8URK7ooDn z5TNHU0MU74eRS7ufpU8FmLX1jfz2MZgYGyyYKHlf7iP4F3FOiaYn3aO+BzVQYkllYtH HsXL4U9wMo9RvW8CHTNfthzQjd0isLjBRZc7LSNGP2UmJFIfnwr2uFZMkdfDr/22YJNL m4LA==
Anyone have a fix for metadata - audio sync problems on a web stream? I’m triggering my stream injection with the metadata and the injection tends to run late, about 8 seconds or so after the start of the break, and ending after the first song of the set has started. I can’t fix the audio delay side as that’s due to the buffering in my audio processing, but can I delay the metadata to match?


Matthew Chambers, CBT
Contract Broadcast Engineer

Matthew A. Chambers
Director
Macon County Office of Emergency Management
101 Washington St, Macon MO 63552

Cell: (660)346-0703

Follow-Ups: Re: Stream metadata sync problem
(Chris Wygal <cmwygal@gmail.com>, 14 Jul 2017 16:59:19 -0000)
Prev by date: RE: Researching 6000w FM Transmitter
(Bill Hurne, 14 Jul 2017 16:04:10 -0000)
Next by date: Re: Re: Studio Window Supplier
(Kevin Kidd, 14 Jul 2017 16:30:48 -0000)
Prev by thread: Re: When An LPFM HAAT exceeds 100 Ft
(Steven White, 14 Jul 2017 20:07:19 -0000)
Next by thread: Re: Stream metadata sync problem
(Chris Wygal, 14 Jul 2017 16:59:19 -0000)
CRTech.org