[CRTech] Christian Radio Tech [MSG 80094]
[Thread Prev] [-- Thread Index --] [Thread Next] [Date Prev] [-- Date Index --] [Date Next]
Re: Barix Problems
To: CRTech <crtech@crtech.org>
Subject: Re: Barix Problems
From: Dan Harder <dan@am91.org>
Date: Fri, 16 Jun 2017 20:58:17 -0600
Dkim-signature: v=1; a=rsa-sha256; q=dns/txt; c=relaxed/relaxed; d=am91.org; s=default; h=Message-ID:From:To:Subject:Content-Transfer-Encoding: Content-Type:MIME-Version:References:In-Reply-To:Date:Sender:Reply-To:Cc: Content-ID:Content-Description:Resent-Date:Resent-From:Resent-Sender: Resent-To:Resent-Cc:Resent-Message-ID:List-Id:List-Help:List-Unsubscribe: List-Subscribe:List-Post:List-Owner:List-Archive; bh=GxVvIbC/C++Iu4VgVD+U44YxWL9KgNVrSBFCx3Q4XfI=; b=Zw3VN5ORNiRZFEt7fBBt05VeZO mi6spViuYbio/LEjkCV4QXKYUmhwSM1deD2SxD2TIqyULKQD8hQTvi5oUTin7BLdV8tmOvRvdc9yw SGzd7/VRahGvEbuDAu+HtwFQasfD4lipvyShTq9Nmi8dJ1DzPdFYPYg7Lz9r0oTuzDB0XgPL42oIJ v0nPh4WRUaYsKu5nynq4Hgqt0HVKEnOJut+CAu5KzcAsSShpMjlDrfpyx/uek/vCZDYmcb2QVUJHz fz6bJRUpdz9CERRs+yuL9zuD19inLG/IIb9qrkyf1KZu/CHDxxEXz2L2Kwv7Zgrrh88hsDWGmNajE SbWsA+bg==;
In-reply-to: <655702f11d6a419753b2b7d207b1bff1@knlr.com>
References: <MEEJJHANDPMBANLKNPGCMEHIDHAA.dan@am91.org> <D9D38813-DB54-4047-8451-6D9E8C2F25CB@gmail.com> <85324D08-B0C6-4352-B91C-ED11170392DB@am91.org> <89465c8259164a4dd5e1800c16e5dd00@knlr.com> <4022B2C1-2604-46A7-AA8C-6B3DB8461FCA@am91.org> <655702f11d6a419753b2b7d207b1bff1@knlr.com>
User-agent: K-9 Mail for Android
I can see audio being sent and received on the remote end. I see a Keepalive message on both units. I don't see audio out of the studio side

On June 16, 2017 8:54:37 PM MDT, tcowan@knlr.com wrote:
I'm not familiar with the 200 but have used the 100 and 1000.
In the software of the remote, can you verify that it has audio and is
sending it?
On the studio side, can you see audio coming into the unit?
Terry


On 2017-06-16 19:49, Dan Harder wrote:
Multiple times. Even opened up DMZ to barix on both ends.

On June 16, 2017 8:47:30 PM MDT, tcowan@knlr.com wrote:

have you "rebooted" both ends?
Terry Cowan

On 2017-06-16 19:42, Dan Harder wrote:
Thanks. Everything​ is a static IP. It does make me wonder if
someone else is playing on our IP address however

On June 16, 2017 8:40:35 PM MDT, Chris Wygal <cmwygal@gmail.com>
wrote:

I've seen that happen with Barix 1000s. As it turns out, the ISP
was
working on a switch somewhere and the IP address at the remote end
kept changing. The audio was only available in one direction when
that happened. You might check to see if DHCP reservations are
getting reset.

Sent from my iPhone

On Jun 16, 2017, at 8:35 PM, Dan Harder <dan@am91.org> wrote:

Hey All,
What better thing to do on a Friday evening than troubleshoot.

We have been running 2 Barix Annuncicom 200's for our remotes.

The units were working perfectly, unit 4pm when suddenly the
remote could
"hear" the studio, but the studio could not "hear" the remote.

Starting with "what changed" I couldn't come up with anything.
We're at a
convention center using their private office network. I spoke
with their IT
guy wondering if there was some kind of active firewall that
could have shut
us down... doesn't seem to be.

I'm at a loss for what to do. Anyone else ever see this kind of
problem?

-------------------------

For CRTech resources visit http://CRTech.org [1] [1]/
To unsubscribe, e-mail: crtech-

unsubscribe@crtech.org

List problems? E-mail: TechStaff@CRTech.org

-------------------------

For CRTech resources visit http://CRTech.org [1] [1]/
To unsubscribe, e-mail: crtech-unsubscribe@crtech.org
List problems?� E-mail: TechStaff@CRTech.org

--
Sent from my Android device with K-9 Mail. Please excuse my brevity.

Links:
------
[1] http://CRTech.org [1]

-------------------------

For CRTech resources visit http://CRTech.org [1]/
To unsubscribe, e-mail: crtech-unsubscribe@crtech.org
List problems?� E-mail: TechStaff@CRTech.org

--
Sent from my Android device with K-9 Mail. Please excuse my brevity.

Links:
------
[1] http://CRTech.org



For CRTech resources visit http://CRTech.org/
To unsubscribe, e-mail: crtech-unsubscribe@crtech.org
List problems?� E-mail: TechStaff@CRTech.org


--
Sent from my Android device with K-9 Mail. Please excuse my brevity.
Follow-Ups: Re: Barix Problems
(tcowan@knlr.com, 17 Jun 2017 03:07:44 -0000)
Re: Barix Problems
(tcowan@knlr.com, 17 Jun 2017 03:12:04 -0000)
References: Barix Problems
("Dan Harder" <dan@am91.org>, 17 Jun 2017 01:40:53 -0000)
Re: Barix Problems
(Chris Wygal <cmwygal@gmail.com>, 17 Jun 2017 02:40:41 -0000)
Re: Barix Problems
(Dan Harder <dan@am91.org>, 17 Jun 2017 02:43:06 -0000)
Re: Barix Problems
(tcowan@knlr.com, 17 Jun 2017 02:47:35 -0000)
Re: Barix Problems
(Dan Harder <dan@am91.org>, 17 Jun 2017 02:50:03 -0000)
Re: Barix Problems
(tcowan@knlr.com, 17 Jun 2017 02:54:42 -0000)
Prev by date: Re: Barix Problems
(tcowan, 17 Jun 2017 02:54:42 -0000)
Next by date: Re: Barix Problems
(tcowan, 17 Jun 2017 03:07:44 -0000)
Prev by thread: Re: Barix Problems
(tcowan, 17 Jun 2017 02:54:42 -0000)
Next by thread: Re: Barix Problems
(tcowan, 17 Jun 2017 03:07:44 -0000)
CRTech.org