[CRTech] Christian Radio Tech [MSG 80090]
[Thread Prev] [-- Thread Index --] [Thread Next] [Date Prev] [-- Date Index --] [Date Next]
Re: Barix Problems
To: CRTech <crtech@crtech.org>,Chris Wygal <cmwygal@gmail.com>
Subject: Re: Barix Problems
From: Dan Harder <dan@am91.org>
Date: Fri, 16 Jun 2017 20:42:53 -0600
Dkim-signature: v=1; a=rsa-sha256; q=dns/txt; c=relaxed/relaxed; d=am91.org; s=default; h=Message-ID:From:To:Subject:Content-Transfer-Encoding: Content-Type:MIME-Version:References:In-Reply-To:Date:Sender:Reply-To:Cc: Content-ID:Content-Description:Resent-Date:Resent-From:Resent-Sender: Resent-To:Resent-Cc:Resent-Message-ID:List-Id:List-Help:List-Unsubscribe: List-Subscribe:List-Post:List-Owner:List-Archive; bh=VVnu0Ds4cKWAaaSOMyqurPATrEhGUc41A4MO1i0nzzA=; b=dwGR55pmOLVw83C2fO4nX6BSCK XUB2vS1jRo3GftvTdTCLBm6kHjqWJhjT80KPhgT6Mq47/wllTWeSNeJQ4CfM8dRRP8bJbqd26oCrH DmkH1bY3IpJCe3cfUyS9cK17aWUSR410oCLcSNWCY4rJTW9Y4gEyHWVXkpohNf67jiCVIQXv3R37R NTJ7LmxBKBPrmKkdYomEX+Bg8JBYDHo7DhchrtrZp1CsslyNUJTbugeaKElqHnkh4xzsu4JdNuXLO Jp0tPsNeewZ+xUy7/Uuu116OiFj3pYt2lor8SOtuPUQF/XpxrVW61FxS09Nq+8UMawHHgiCi+NTF2 KKgdCMcw==;
In-reply-to: <D9D38813-DB54-4047-8451-6D9E8C2F25CB@gmail.com>
References: <MEEJJHANDPMBANLKNPGCMEHIDHAA.dan@am91.org> <D9D38813-DB54-4047-8451-6D9E8C2F25CB@gmail.com>
User-agent: K-9 Mail for Android
Thanks. Everything​ is a static IP. It does make me wonder if someone else is playing on our IP address however

On June 16, 2017 8:40:35 PM MDT, Chris Wygal <cmwygal@gmail.com> wrote:
I've seen that happen with Barix 1000s. As it turns out, the ISP was working on a switch somewhere and the IP address at the remote end kept changing. The audio was only available in one direction when that happened. You might check to see if DHCP reservations are getting reset.

Sent from my iPhone

On Jun 16, 2017, at 8:35 PM, Dan Harder <dan@am91.org> wrote:

Hey All,
What better thing to do on a Friday evening than troubleshoot.

We have been running 2 Barix Annuncicom 200's for our remotes.

The units were working perfectly, unit 4pm when suddenly the remote could
"hear" the studio, but the studio could not "hear" the remote.

Starting with "what changed" I couldn't come up with anything. We're at a
convention center using their private office network. I spoke with their IT
guy wondering if there was some kind of active firewall that could have shut
us down... doesn't seem to be.

I'm at a loss for what to do. Anyone else ever see this kind of problem?




For CRTech resources visit http://CRTech.org/
To unsubscribe, e-mail: crtech-unsubscribe@crtech.org
List problems? E-mail: TechStaff@CRTech.org




For CRTech resources visit http://CRTech.org/
To unsubscribe, e-mail: crtech-unsubscribe@crtech.org
List problems?� E-mail: TechStaff@CRTech.org


--
Sent from my Android device with K-9 Mail. Please excuse my brevity.
Follow-Ups: Re: Barix Problems
(tcowan@knlr.com, 17 Jun 2017 02:47:35 -0000)
Re: Barix Problems
(Dan Harder <dan@am91.org>, 17 Jun 2017 04:18:24 -0000)
References: Barix Problems
("Dan Harder" <dan@am91.org>, 17 Jun 2017 01:40:53 -0000)
Re: Barix Problems
(Chris Wygal <cmwygal@gmail.com>, 17 Jun 2017 02:40:41 -0000)
Prev by date: Re: Barix Problems
(Chris Wygal, 17 Jun 2017 02:40:41 -0000)
Next by date: Re: Barix Problems
(tcowan, 17 Jun 2017 02:47:35 -0000)
Prev by thread: Re: Barix Problems
(Chris Wygal, 17 Jun 2017 02:40:41 -0000)
Next by thread: Re: Barix Problems
(tcowan, 17 Jun 2017 02:47:35 -0000)
CRTech.org