[CRTech] Christian Radio Tech [MSG 79778]
[Thread Prev] [-- Thread Index --] [Thread Next] [Date Prev] [-- Date Index --] [Date Next]
Re: Weird Sage Problem
To: CRTech <crtech@crtech.org>
Subject: Re: Weird Sage Problem
From: Mark McMillan <markmwecc@gmail.com>
Date: Wed, 10 May 2017 02:30:37 -0400
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=20161025; h=mime-version:in-reply-to:references:from:date:message-id:subject:to; bh=Mdm8AtMi3m5UoSXBrkiCF3uizuvKdyWnODKqIch5tSw=; b=M89dQA2SyqiENPwk/iyTw+hkKIMOFRu7KX6W0/pkXNx8jVHMwhs7ykk6wfPADzdkU6 24oBgVTZxPtbtkgZEyQQKnsPcwUwN7clgZ+buBMv8h51BtzIAcNVln+niA5ZXbFjy7Yx NPSVMTIobq4kKulqjk/6ULZgPL5gQ/EDvvBRWMvLvfpqnM7WGlXz5fvsCmZ3QJweQ+d6 ev3vl7hMbyyQgUVU8TjeiedsxU17RaIJc3mhbG8tIDZ8OUCuWkZ5txCyQCoGrmaeKQQH WWfPIG2F4W57lOIjNMoRSSKw42CLmVLjdNY/NTjjignuofumCfBwzuTR5CsI/sjJAh92 a9gg==
In-reply-to: <CAP8KTHbWUGEQNTTUdQMBo6mWA8rNvF7WjSe8-67gRhY_PwvPQw@mail.gmail.com>
References: <CAP8KTHYSBWzVFro1+f6kkEUSo16EddG4rFBmjbTp_RWA9gf9sw@mail.gmail.com> <006301d2c5d3$a371ef10$ea55cd30$@pilgrimradio.com> <CAP8KTHbOfrfLBDnoRkpNDk26O2kM2Ad-6Si9VtExW44Vy0cPhg@mail.gmail.com> <CAECowXt6bKV2JLmD1nmW4HMUifYbaxV5jtcTw-vJgig7KVKz_Q@mail.gmail.com> <CAK3sGGE5y2=P5OLfOEsm9kBt=TwmUktXRRe_L+DdvfsAGT08QA@mail.gmail.com> <2062513785.4326424.1494027033040@mail.yahoo.com> <008c01d2c603$fd846700$f88d3500$@pilgrimradio.com> <4FA4C1687AF84A41BEFF74D0634271D2C1844085@EMP-MB-01.emp.ark.nwc.edu> <CANVGmBH3Hw45ptGeyHZq8tPe8+Zevs0Ty+hZY9up1inQ_dBPug@mail.gmail.com> <CAP8KTHbWUGEQNTTUdQMBo6mWA8rNvF7WjSe8-67gRhY_PwvPQw@mail.gmail.com>
Did they have you change the RWT send from close to open (or vice versa)?


Mark McMillan

On May 9, 2017 7:58 AM, "Steve Tuzeneu" <stuzeneu@gmail.com> wrote:
The password was changed from the factory default.  The power supply seems o.k.

Sage told us to change a setting and that seemed to help.  I don't have the information in front of me, so I can't quote it at the moment.

Steve


-- 
Steve Tuzeneu,  CBT 
Network Staff Engineer
BBN Radio Network
P.O. Box 7300
Charlotte , NC 28241-7300 
704-523-5555 Extension 138
Member: Society of Broadcast Engineers
G.R.O.L./N1XXE-Extra Class Operator


On Mon, May 8, 2017 at 10:50 AM, Ron Huckeby <huckebyrj@gmail.com> wrote:
Steve:

Have you downloaded the settings and inspected the RWT schedule with ENDECSetD? Might tell the story.

Ron Huckeby, CBRE
Broadcast Engineer
Butte, MT
406.491.4998 Voice & text

On May 6, 2017 10:04 AM, "Schmitke, Gregory I" <GISchmitke@unwsp.edu> wrote:
Steve,
We have had the Sage ENDEC for years a not had any problem like this.
On a different thought path, is it possible you got hacked? 

Greg Schmitke CBRE
KFNW AM & FM



Sent from my Verizon Smartphone
On May 5, 2017 7:59 PM, Bill Hurne <billhurne@pilgrimradio.com> wrote:

Is this the new Blue Sage with a switching power supply?

 

The old grey Sage used to have a capacitor in the power supply go bad.   I think they all went bad eventually and had to be replaced or just that capacitor replaced.   Symptom was random reboots.

 

Bill

 

From: JIm Turvaville [mailto:jimturbo61@yahoo.com]
Sent: Friday, May 05, 2017 4:31 PM
To: CRTech
Subject: Re: [CRTech] Weird Sage Problem

 

I've had a SAGE do all kinds of crazy things when the PS brick got noisy or the voltage dropped.  Might check the voltage of it under load and see if it's about to die.  I believe Mouser sells a OEM replacement for that brick at about a third the cost from SAGE... and maybe a big higher amperage as well. 

 

Jim "Turbo" Turvaville 

SBE Certified Radio Engineer 

Turbo Technical Services 

 PH: 719-459-1859 

 


From: Chris Wygal <cmwygal@gmail.com>
To: CRTech <crtech@crtech.org>
Sent: Friday, May 5, 2017 2:42 PM
Subject: Re: [CRTech] Weird Sage Problem

 

Our's shot out a random RWT this week...it's only done that once. Definitely weird.

-Chris

 

On Fri, May 5, 2017 at 3:31 PM, Mark McMillan <markmwecc@gmail.com> wrote:

The last time we had that happen Steve, it was lightning related and we sent the box back to Sage for repair.

 

On Fri, May 5, 2017 at 3:15 PM, Steve Tuzeneu <stuzeneu@gmail.com> wrote:

No,  it is not.

 

 

On Fri, May 5, 2017 at 3:13 PM Bill Hurne <billhurne@pilgrimradio.com> wrote:

Is the automation doing this?    A relay closure to the Blue Sage can send the RWT.   Maybe it got connected to an hourly time sync relay???

 

Bill

 

From: Steve Tuzeneu [mailto:stuzeneu@gmail.com]
Sent: Friday, May 05, 2017 12:04 PM
To: CRTech
Subject: [CRTech] Weird Sage Problem

 

Hey Guys:

 

I have a blue box Sage that is sending an hourly RWT on it's own.

 

Anyone have this problem before and know how to fix it?


Steve 

 

--

Steve Tuzeneu,  CBT 

Network Staff Engineer

BBN Radio Network

P.O. Box 7300

Charlotte , NC 28241-7300 

704-523-5555 Extension 138
Member: Society of Broadcast Engineers

G.R.O.L./N1XXE-Extra Class Operator

 

--

Steve Tuzeneu, CBT
Network Staff Engineer

Bible Broadcasting Network
P.O. Box 7300
Charlotte, NC 28241-7300
704-523-5555 Extension 138
Member: Society of Broadcast Engineers
G.R.O.L./N1XXE-Extra Class Amateur



 

--

Mark McMillan

Operations Manager

The Lighthouse WECC FM 89.3




--

--

Chris Wygal

Audio Concepts <------side gig

Audio Production,Mixing & Mastering
@ChrisWygal

Radio Magazine <-----writing gig
www.radiomagonline.com

The Journey <------full time gig
Operations Manager
www.myjourneyfm.com

 

 

 

 



Follow-Ups: Sorry
(Jim McDermott <jim@spiritfm.org>, 10 May 2017 10:40:58 -0000)
Re: Weird Sage Problem
(Steve Tuzeneu <stuzeneu@gmail.com>, 10 May 2017 12:58:23 -0000)
References: Weird Sage Problem
(Steve Tuzeneu <stuzeneu@gmail.com>, 5 May 2017 19:04:12 -0000)
RE: Weird Sage Problem
("Bill Hurne" <billhurne@pilgrimradio.com>, 5 May 2017 19:13:32 -0000)
Re: Weird Sage Problem
(Steve Tuzeneu <stuzeneu@gmail.com>, 5 May 2017 19:15:44 -0000)
Re: Weird Sage Problem
(Mark McMillan <markmwecc@gmail.com>, 5 May 2017 19:31:32 -0000)
Re: Weird Sage Problem
(Chris Wygal <cmwygal@gmail.com>, 5 May 2017 19:42:03 -0000)
Re: Weird Sage Problem
(JIm Turvaville <jimturbo61@yahoo.com>, 5 May 2017 23:30:40 -0000)
RE: Weird Sage Problem
("Bill Hurne" <billhurne@pilgrimradio.com>, 6 May 2017 00:59:38 -0000)
RE: Weird Sage Problem
("Schmitke, Gregory I" <GISchmitke@unwsp.edu>, 6 May 2017 16:04:14 -0000)
RE: Weird Sage Problem
(Ron Huckeby <huckebyrj@gmail.com>, 8 May 2017 14:50:56 -0000)
Re: Weird Sage Problem
(Steve Tuzeneu <stuzeneu@gmail.com>, 9 May 2017 11:58:30 -0000)
Prev by date: Re: Back equipment
(Pat Wahl, 10 May 2017 01:48:50 -0000)
Next by date: Re: Back equipment
(Jim McDermott, 10 May 2017 10:37:24 -0000)
Prev by thread: Re: Weird Sage Problem
(Steve Tuzeneu, 9 May 2017 11:58:30 -0000)
Next by thread: Sorry
(Jim McDermott, 10 May 2017 10:40:58 -0000)
CRTech.org