[CRTech] Christian Radio Tech [MSG 79746]
[Thread Prev] [-- Thread Index --] [Thread Next] [Date Prev] [-- Date Index --] [Date Next]
Burk Problems
To: "CRTech (crtech@crtech.org)" <crtech@crtech.org>
Subject: Burk Problems
From: Jeff Gallatin <jeffg@wzxv.org>
Date: Mon, 8 May 2017 18:06:45 +0000
Accept-language: en-US
Content-language: en-US
Thread-index: AdLII+/M/x7MD7WvSIqYqOtJyOyr1w==
Thread-topic: Burk Problems

Reaching into the well of wisdom…

 

We have been using the Burk  Arc-16 Version 4.6a system to link our studios to the transmitter for the last 24 years. As of late we have had issues with the system that perplex us. We have lost all readings from the transmitter. All the LED alarm lights are randomly blinking on and off, even the ones that are not assigned to anything. Also the needles on the Belars are pegging out. Has anyone experienced this before and if so what did you do to correct it? We have not been able to monitor levels or remotely control the transmitter since the 5th of May.

 

Seeking His wisdom and yours,

Jeff

Follow-Ups: Re: Burk Problems
(Shane Toven <shanetoven@gmail.com>, 8 May 2017 18:09:37 -0000)
RE: Burk Problems
("Laverne Siemens" <lsiemens@goldenwestradio.com>, 8 May 2017 18:11:37 -0000)
RE: Burk Problems
("Bill Hurne" <billhurne@pilgrimradio.com>, 8 May 2017 18:46:50 -0000)
Prev by date: RE: XDS-Pro4r serial communication commands?
(Allard, Mark G, 8 May 2017 18:04:31 -0000)
Next by date: Re: Burk Problems
(Shane Toven, 8 May 2017 18:09:37 -0000)
Prev by thread: RE: XDS-Pro4r serial communication commands?
(Allard, Mark G, 8 May 2017 18:04:31 -0000)
Next by thread: Re: Burk Problems
(Shane Toven, 8 May 2017 18:09:37 -0000)
CRTech.org