[CRTech] Christian Radio Tech [MSG 79497]
[Thread Prev] [-- Thread Index --] [Thread Next] [Date Prev] [-- Date Index --] [Date Next]
Re: Re: Phasing Issues? **UPDATE**
To: CRTech <crtech@crtech.org>
Subject: Re: Re: Phasing Issues? **UPDATE**
From: Matthew Chambers <mchambers@showmeham.info>
Date: Wed, 12 Apr 2017 00:16:34 -0500
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=showmeham-info.20150623.gappssmtp.com; s=20150623; h=mime-version:in-reply-to:references:from:date:message-id:subject:to; bh=Hjvk5b5p5bPGwECH/YK+oPRyQEFoBOVp9bTgUc+5Dxs=; b=UwwBo2GnW4aP2XARRQjn3eG1fgc4mP/tHiffN2KTUqBYmpghkEBMyRgnhcLH+X4BB4 e0fS9QWBgJ3ODWTS7wpKHsgPUff4RLBkGPfQDJ3/X2ojJwOoz52bRgyVtpMUHYbOd7O2 iYWp172x0aj6fPIEMASXkt9UO884DZDepNED483j0yDHi0fOFf9kB6UaUUCLZFDk7pD4 hTJjrhQZj0cLPYY6bGFN/eFw/bUYoAQdqcGKSwh2YOvfv+7ommOXPfY/7gZ3T4wff+/T kx/75AX4jbDAO1X+8vAIeL501/gbqz0Xcugzbs3vZMPsUnUQNB+RS4uEHDxlcETeeBvB +93g==
In-reply-to: <CAE10cw_Evrm97Yzu2AHaRxL-9D2NnLsPqC0mskt6gm0ESiAXFA@mail.gmail.com>
References: <36946D292176674E957C13106F0CC784B5F58BFF@EMP-MB-02.emp.ark.nwc.edu> <CAJHfeBsa_Wmgz+PxzT0_e08ntpgX1dkdXrt8wyjDz5Oc4Bzb7g@mail.gmail.com> <36946D292176674E957C13106F0CC784B5F59F5F@EMP-MB-02.emp.ark.nwc.edu> <CAE10cw_Evrm97Yzu2AHaRxL-9D2NnLsPqC0mskt6gm0ESiAXFA@mail.gmail.com>
With a properly positioned studio monitor speaker set, I can hear that inside out sound if one of the channels is flip phased.

Another thing I've noticed is newer headphones with the extra 4th pin tends to be out of phase when plugged into Whetstone, AudioArts and a few other broadcast consoles when using the standard 1/4" to 1/8" adaptor. I ended up making an adaptor cable to correct the phasing.

Matthew Chambers, CBT, NR0Q
   

On Apr 12, 2017 12:11 AM, "John Stortz" <ka4flx@gmail.com> wrote:
While on the subject, can anyone reading this claim they can hear an out-of-phase stereo audio, by just listening to the audio in STEREO?
I can't. 
Speakers are carefully labeled "+" and "-" but does it really mean anything? IS "+" the same direction for all speaker models & manufacturers? I doubt it.


John S.

*Politics is the gentle art of getting votes from the poor and campaign funds from the rich, by promising to protect each from the other.
*~Oscar Ameringer~
  

On Mon, Apr 10, 2017 at 3:49 PM, Allard, Mark G <MGAllard@unwsp.edu> wrote:

If audio is fed down one channel or the other, attenuation and distortion should result.

 

Mark A

 

From: BIll Moede [mailto:bmoedereplay@gmail.com]
Sent: Monday, April 10, 2017 13:56
To: CRTech <crtech@crtech.org>
Subject: Re: [CRTech] Re: [BC] Phasing Issues? **UPDATE**

 

Unless you are real particular about maintaining that 600 ohm load throughout the system you can just combine  + to + and - to -,  don't really need resistors.

 

On Mon, Apr 10, 2017 at 12:49 PM, Allard, Mark G <MGAllard@unwsp.edu> wrote:

L+R can be accomplished without resistors.

On Apr 10, 2017 11:31 AM, Bill Hurne <billhurne@pilgrimradio.com> wrote:

Appears you're airing only the right channel which of course would produce
missing elements, especially in older music where the stereo separation
tends to be more extreme than more recent productions.

This could be fixed by summing the left and right in the mixer if it has
that capability, or adding the resistors you ordered to mix left and right.

Bill

-----Original Message-----
From: Robert Chrysafis [mailto:kc8gpd@hotmail.com]
Sent: Sunday, April 09, 2017 6:38 PM
To: CRTech; The BROADCAST eList
Subject: [CRTech] Re: [BC] Phasing Issues? **UPDATE**

Here is how i originally had everything hooked up.

i just have the red (+) from right channel put to (+) on the processor input
and the black (-) to the (-) on the processor input which in this case is an
optimod 9100b.

on the output to tx input which is 600 ohm unbalanced i have the shield
(output) to shield (input) and the positive rail (output) to hot on input.

i had a passive balun kicking around which i have put on the output so
balanced is going into balun and coming out unbalanced. this is now hooked
up between tx and optimod

i have on order 475 ohm 1% and 20k ohm 1% resistors which should be here
monday which i will use to properly sum the input to the optimod.

i am hoping based on some of the comments i have seen that this will solve
the missing vocals and/or instrumentation issues.

---------------------------------------------------------------------
For CRTech resources visit http://CRTech.org/ To unsubscribe, e-mail:
crtech-unsubscribe@crtech.org List problems?  E-mail: TechStaff@CRTech.org


---------------------------------------------------------------------
For CRTech resources visit http://CRTech.org/
To unsubscribe, e-mail: crtech-unsubscribe@crtech.org
List problems?  E-mail: TechStaff@CRTech.org




--


Follow-Ups: RE: Re: Phasing Issues? **UPDATE**
("Bill Hurne" <billhurne@pilgrimradio.com>, 12 Apr 2017 16:00:26 -0000)
References: RE: Re: Phasing Issues? **UPDATE**
("Allard, Mark G" <MGAllard@unwsp.edu>, 10 Apr 2017 17:51:07 -0000)
Re: Re: Phasing Issues? **UPDATE**
(BIll Moede <bmoedereplay@gmail.com>, 10 Apr 2017 18:56:09 -0000)
RE: Re: Phasing Issues? **UPDATE**
("Allard, Mark G" <MGAllard@unwsp.edu>, 10 Apr 2017 19:49:27 -0000)
Re: Re: Phasing Issues? **UPDATE**
(John Stortz <ka4flx@gmail.com>, 12 Apr 2017 05:11:25 -0000)
Prev by date: Re: Re: Phasing Issues? **UPDATE**
(Allard, Mark G, 12 Apr 2017 05:15:41 -0000)
Next by date: RE: Re: Phasing Issues? **UPDATE**
(Scott Todd, 12 Apr 2017 12:21:38 -0000)
Prev by thread: Re: Re: Phasing Issues? **UPDATE**
(John Stortz, 12 Apr 2017 05:11:25 -0000)
Next by thread: RE: Re: Phasing Issues? **UPDATE**
(Bill Hurne, 12 Apr 2017 16:00:26 -0000)
CRTech.org