[CRTech] Christian Radio Tech [MSG 79481]
[Thread Prev] [-- Thread Index --] [Thread Next] [Date Prev] [-- Date Index --] [Date Next]
Re: Re: Phasing Issues? **UPDATE**
To: CRTech <crtech@crtech.org>
Subject: Re: Re: Phasing Issues? **UPDATE**
From: BIll Moede <bmoedereplay@gmail.com>
Date: Mon, 10 Apr 2017 13:56:00 -0500
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=20161025; h=mime-version:in-reply-to:references:from:date:message-id:subject:to; bh=cGtjEihLBcp1TF8tO8UddRlwRYmNNV0hCFltC6vYiBk=; b=GAdGxZggTDjNkUFAOVHrxEH/ZGzJ5NbK7R+5MyjwuY9AogfdVNQktebhsdTQ6un/KC V0N7jIIbK+r/pVkJSywaxvYxTOZlRjwaZqy3Jol76rH2ImENha3Wv2AuyLtnoLiiknZu cYGsHq8pUYlQCUsuUXM/mxQnHI7AFxP0pbez88zUCqa5wFpAn1htFy1OckpwPP6FOJOQ kL7fmqBWbOs+v1kCp6xXFKH04Mi61V0JAFgJej7mx7tVRSaMYzfZXwb64w8YUc9FVS88 iwOCosbugH/55+cyb5JFsM6Qsd5ckLDzhRe/fYxvvyJ136gccJE8sJbPFL9udI9B6+Zg cfdA==
In-reply-to: <36946D292176674E957C13106F0CC784B5F58BFF@EMP-MB-02.emp.ark.nwc.edu>
References: <36946D292176674E957C13106F0CC784B5F58BFF@EMP-MB-02.emp.ark.nwc.edu>
Unless you are real particular about maintaining that 600 ohm load throughout the system you can just combine  + to + and - to -,  don't really need resistors.



On Mon, Apr 10, 2017 at 12:49 PM, Allard, Mark G <MGAllard@unwsp.edu> wrote:

L+R can be accomplished without resistors.

On Apr 10, 2017 11:31 AM, Bill Hurne <billhurne@pilgrimradio.com> wrote:
Appears you're airing only the right channel which of course would produce
missing elements, especially in older music where the stereo separation
tends to be more extreme than more recent productions.

This could be fixed by summing the left and right in the mixer if it has
that capability, or adding the resistors you ordered to mix left and right.

Bill

-----Original Message-----
From: Robert Chrysafis [mailto:kc8gpd@hotmail.com]
Sent: Sunday, April 09, 2017 6:38 PM
To: CRTech; The BROADCAST eList
Subject: [CRTech] Re: [BC] Phasing Issues? **UPDATE**

Here is how i originally had everything hooked up.

i just have the red (+) from right channel put to (+) on the processor input
and the black (-) to the (-) on the processor input which in this case is an
optimod 9100b.

on the output to tx input which is 600 ohm unbalanced i have the shield
(output) to shield (input) and the positive rail (output) to hot on input.

i had a passive balun kicking around which i have put on the output so
balanced is going into balun and coming out unbalanced. this is now hooked
up between tx and optimod

i have on order 475 ohm 1% and 20k ohm 1% resistors which should be here
monday which i will use to properly sum the input to the optimod.

i am hoping based on some of the comments i have seen that this will solve
the missing vocals and/or instrumentation issues.

---------------------------------------------------------------------
For CRTech resources visit http://CRTech.org/ To unsubscribe, e-mail:
crtech-unsubscribe@crtech.org List problems?  E-mail: TechStaff@CRTech.org


---------------------------------------------------------------------
For CRTech resources visit http://CRTech.org/
To unsubscribe, e-mail: crtech-unsubscribe@crtech.org
List problems?  E-mail: TechStaff@CRTech.org




--
Bill Moede
920-450-7032

Follow-Ups: RE: Re: Phasing Issues? **UPDATE**
("Allard, Mark G" <MGAllard@unwsp.edu>, 10 Apr 2017 19:49:27 -0000)
References: RE: Re: Phasing Issues? **UPDATE**
("Allard, Mark G" <MGAllard@unwsp.edu>, 10 Apr 2017 17:51:07 -0000)
Prev by date: RE: Re: Phasing Issues? **UPDATE**
(Matthew Chambers, 10 Apr 2017 18:03:08 -0000)
Next by date: Re: Re: Phasing Issues? **UPDATE**
(Allard, Mark G, 10 Apr 2017 18:58:11 -0000)
Prev by thread: RE: Re: Phasing Issues? **UPDATE**
(Matthew Chambers, 10 Apr 2017 18:03:08 -0000)
Next by thread: RE: Re: Phasing Issues? **UPDATE**
(Allard, Mark G, 10 Apr 2017 19:49:27 -0000)
CRTech.org