[CRTech] Christian Radio Tech [MSG 79480]
[Thread Prev] [-- Thread Index --] [Thread Next] [Date Prev] [-- Date Index --] [Date Next]
RE: Re: Phasing Issues? **UPDATE**
To: CRTech <crtech@crtech.org>
Subject: RE: Re: Phasing Issues? **UPDATE**
From: Matthew Chambers <mchambers@showmeham.info>
Date: Mon, 10 Apr 2017 13:03:01 -0500
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=showmeham-info.20150623.gappssmtp.com; s=20150623; h=mime-version:in-reply-to:references:from:date:message-id:subject:to; bh=cWZLBdKHf4KSfGqMNoMqHmJPN5pDzdbhehpX/eQkAfE=; b=ytjrxzh4Ss8ab46+7ojutovRzTwOPuwdP6zkQLF0z5qmTjmPbfzVtN4Zxhh17smhOv UkAi7v2M/fIViM80wIBvpHcMibruBAi6sn+sxGUS3Mfx+j9JJ0d32eRGSXfINPqeLpSV OG9eN5N28zr9xOsFvLKcQu+3zsb/ilIcm4KEz2acL8zqPcwz++b+1NKZwUcQ5gZVLf1A JzlI0mgw1uadMPTKhm8rafU6RzuxtXBXpFgSW7Par1J0VtEYZu8PClHmRSeylyuDAHjc 0PHArtrZHSNHTEgLjliF9ovsG4WwXFjg2kjY4wWzHmyI3Hc4A9epqsusfUJki6NHvap8 mKvQ==
In-reply-to: <36946D292176674E957C13106F0CC784B5F58BFF@EMP-MB-02.emp.ark.nwc.edu>
References: <36946D292176674E957C13106F0CC784B5F58BFF@EMP-MB-02.emp.ark.nwc.edu>
I'm curious how you sum L+R with out resistors, some opamp or active circuit?

Matthew Chambers, CBT, NR0Q
   

On Apr 10, 2017 12:51 PM, "Allard, Mark G" <MGAllard@unwsp.edu> wrote:

L+R can be accomplished without resistors.

On Apr 10, 2017 11:31 AM, Bill Hurne <billhurne@pilgrimradio.com> wrote:
Appears you're airing only the right channel which of course would produce
missing elements, especially in older music where the stereo separation
tends to be more extreme than more recent productions.

This could be fixed by summing the left and right in the mixer if it has
that capability, or adding the resistors you ordered to mix left and right.

Bill

-----Original Message-----
From: Robert Chrysafis [mailto:kc8gpd@hotmail.com]
Sent: Sunday, April 09, 2017 6:38 PM
To: CRTech; The BROADCAST eList
Subject: [CRTech] Re: [BC] Phasing Issues? **UPDATE**

Here is how i originally had everything hooked up.

i just have the red (+) from right channel put to (+) on the processor input
and the black (-) to the (-) on the processor input which in this case is an
optimod 9100b.

on the output to tx input which is 600 ohm unbalanced i have the shield
(output) to shield (input) and the positive rail (output) to hot on input.

i had a passive balun kicking around which i have put on the output so
balanced is going into balun and coming out unbalanced. this is now hooked
up between tx and optimod

i have on order 475 ohm 1% and 20k ohm 1% resistors which should be here
monday which i will use to properly sum the input to the optimod.

i am hoping based on some of the comments i have seen that this will solve
the missing vocals and/or instrumentation issues.

---------------------------------------------------------------------
For CRTech resources visit http://CRTech.org/ To unsubscribe, e-mail:
crtech-unsubscribe@crtech.org List problems?  E-mail: TechStaff@CRTech.org


---------------------------------------------------------------------
For CRTech resources visit http://CRTech.org/
To unsubscribe, e-mail: crtech-unsubscribe@crtech.org
List problems?  E-mail: TechStaff@CRTech.org

References: RE: Re: Phasing Issues? **UPDATE**
("Allard, Mark G" <MGAllard@unwsp.edu>, 10 Apr 2017 17:51:07 -0000)
Prev by date: RE: Re: Phasing Issues? **UPDATE**
(Allard, Mark G, 10 Apr 2017 17:51:07 -0000)
Next by date: Re: Re: Phasing Issues? **UPDATE**
(BIll Moede, 10 Apr 2017 18:56:09 -0000)
Prev by thread: RE: Re: Phasing Issues? **UPDATE**
(Allard, Mark G, 10 Apr 2017 17:51:07 -0000)
Next by thread: Re: Re: Phasing Issues? **UPDATE**
(BIll Moede, 10 Apr 2017 18:56:09 -0000)
CRTech.org