[CRTech] Christian Radio Tech [MSG 64613]
[Thread Prev] [-- Thread Index --] [Thread Next] [Date Prev] [-- Date Index --] [Date Next]
Re: Switcher problems and Rivendell
To: "CRTech" <crtech@crtech.org>
Subject: Re: Switcher problems and Rivendell
From: "kgms Tucson" <940kgms@gmail.com>
Sent: Friday, September 13, 2013 14:12
> Yeah, Terry that makes a lot of sense. In fact I think initially when=20
> we had the problem we switched out the cable for the port thinking the=20
> same thing. The hard part is that A the problem started with an=20
> upgrade and B Wide Orbit has said they believe it is a code problem.
>
> I think on Monday I will try switching the com port used to see if=20
> that changes anything. We are currently using COM1 which is integrated=20
> on the motherboard.  As far as paralleling the output, I don't know=20
> how to do that. Would that be splitting the cable itself?
>
>
> On Fri, Sep 13, 2013 at 12:37 PM, Terry Cowan <tcowan@knlr.com> wrote:
>
> > If I might suggest, to determine whether it is the automation or
switcher,
> > parallel the output of the automation serial port and feed it into
another
> > computer and using hyperterminal or other sofware monitor the serial=20
> > commands to the switcher to see if they are correct.  Intermittent
suggests
> > a poor connection or failing serial port or bug in the software=20
> > which is not likely if other users are using it without a problem.
> > Terry Cowan
> > KNLR/KNLX
> > ----- Original Message -----
> > From: "kgms Tucson" <940kgms@gmail.com>
> > To: "CRTech" <crtech@crtech.org>
> > Sent: Friday, September 13, 2013 11:37
> > Subject: Re: [CRTech] Switcher problems and Rivendell
> >
> >
> > > Looks like our switcher is set to 9600 if I am understanding the=20
> > > Dip switches correctly.
> > >
> > >
> > > On Fri, Sep 13, 2013 at 11:27 AM, kgms Tucson <940kgms@gmail.com>
wrote:
> > >
> > > > Interesting. See I don't understand this stuff as well. There is=20
> > > > a
> > setting
> > > > for the Baud Rate. It is set to 9600. I can move put it down to
4800. I
> > > > need to see what Broadcast tools requires
> > > >
> > > >
> > > > On Fri, Sep 13, 2013 at 11:08 AM, Fred Gleason
> > <fredg@paravelsystems.com>wrote:
> > > >
> > > >> On Sep 13, 2013, at 13:35 27, kgms Tucson wrote:
> > > >>
> > > >> > Bill which version of Wide Orbit are you on? And what is your
> > switcher?
> > > >> It
> > > >> > appears to be a problem with WO 3.5.xx with the SS16.4=20
> > > >> > switcher
from
> > > >> > broadcast tools. We have thee stations which switch multiple
times
> > an
> > > >> hour
> > > >> > and only 1 has the issue. The other two use SS8.2 switchers.
> > > >>
> > > >> Hmm.  Sounds like you have a buffer overflow problem on the SS16.4=
.
> > The
> > > >> basic issue is that W/O is sending data to the SS16.4 faster=20
> > > >> than
it
> > can
> > > >> process it.  End result: only part of the overall set of switch
> > commands
> > > >> get executed.
> > > >>
> > > >> What baud rate is W/O using to talk to the SS16.4?  You might=20
> > > >> want
to
> > try
> > > >> reducing this.  We had an RD site with this hardware where we=20
> > > >> ended
up
> > > >> having to back the baud rate down to 2400 bps to get the=20
> > > >> commands
to
> > > >> execute reliably.
> > > >>
> > > >> Cheers!
> > > >>
> > > >>
> > > >>
> > > >>
> >
|-------------------------------------------------------------------------|
> > > >> | Frederick F. Gleason, Jr. |               Chief Developer
> > > >> |
> > > >> |                           |               Paravel Systems
> > > >> |
> > > >>
> > > >>
> >
|-------------------------------------------------------------------------|
> > > >> |  ...one of the main causes of the fall of the Roman Empire=20
> > > >> | was
that,
> > > >>  |
> > > >> |  lacking zero, they had no way to indicate successful=20
> > > >> | termination
of
> > > >>  |
> > > >> |  their C programs.
> > > >>  |
> > > >> |                                            -- Robert Firth
> > > >>  |
> > > >>
> > > >>
> >
|-------------------------------------------------------------------------|
> > > >>
> > > >>
> > >
>> ---------------------------------------------------------------------
> > > >> For CRTech resources visit http://CRTech.org/ To unsubscribe,=20
> > > >> e-mail: crtech-unsubscribe@crtech.org List problems?  E-mail:=20
> > > >> TechStaff@CRTech.org
> > > >>
> > > >>
> > > >
> > >
> >
> >
> > --------------------------------------------------------------------
> > - For CRTech resources visit http://CRTech.org/ To unsubscribe,=20
> > e-mail: crtech-unsubscribe@crtech.org List problems?  E-mail:=20
> > TechStaff@CRTech.org
> >
> >
>


---------------------------------------------------------------------
For CRTech resources visit http://CRTech.org/ To unsubscribe, e-mail: crtec=
h-unsubscribe@crtech.org List problems?=A0 E-mail: TechStaff@CRTech.org

Prev by date: Re: Switcher problems and Rivendell
(kgms Tucson, Sat Jun 03 18:54:44 2017)
Next by date: [no subject]
(Unknown, Sat Jun 03 19:20:32 2017)
Prev by thread: Re: Switcher problems and Rivendell
(kgms Tucson, Sat Jun 03 18:54:44 2017)
Next by thread: Joni and Friends on Am-Bos
(Ryan Freed, 13 Sep 2013 11:26:57 -0000)
CRTech.org